Skocz do zawartości
bykumza

Wolne działanie systemu, słabszy zasięg GSM/WIFI, itp. po akutalizacji do Androida 4.3.

    Rekomendowane odpowiedzi

    Tocco

    @defetysta

    Jeśli chcesz zostać na stocku (gwarancja) to lepiej zostać na 4.1.2, czyli to co masz lub poszukać wersji 4.1.2 na Francję (XEF). W mojej subiektywnej i bezpodstawnej opinii jest to najlepszy 4.1.2.

    Jeśli custom "stockowy", to archiego 1.7.16 lub wyżej. Przy zabawie customem warto też potestować różne launchery i apki do obsługi telefonu i sms/mms.

    Oczywiście to tylko moja opinia.

    Możesz też wgrać najświeższy oficjalny rom samsunga (Chile/Meksyk). Ja nawet jeden wgrałem na chwilę, ale by tylko zaktualizować sobie bootloader/modem. No i poza tym, to nie rozwiązuje sprawy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki wgrałem ponownie stary 4.1.2 android. z tych co wymieniłem w pierwszym poscie (android 4.3) nie szlo wgrać, rozpakowałem i do odina załadowalem i jak tel podłączyłem to error wyskoczył po kilku sekundach więc wyłączyłem go i załadowałem od nowa 4.1.2 poki co jest dobrze ale skoro są nowsze wersje 4.3 i może pozbawione są błędów to warto byłoby spróbować wgrać. tylko widocznie musze jeszcze sporo poczytać bo i chciałem archiego wgrać custom ale nie doczytałem jeszcze czy można go pobrać i załadować tak jak ten 4.1.2 A co do gwarancji to tel juz jej nie ma. więc to dla mnie bez znaczenia czy nabije mi licznik czy nie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    baredo

    Witam serdecznie mam mianowicie taki problem od jakiegoś czasu ,gdy np: kończę rozmowę nie mogę się rozłączyć klawiszem/czerwona słuchawka/ lub blokada ekranu nie reaguje tylko po jakimś czasie? Proszę o pomoc w rozwiązaniu problemu a co ciekawe moja córka posiada SG II i jest ten sam problem ....Pozdrawiam !

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    devran

    Witam,

    telefon s3 i9300 wrócił od "złotej rączki", mianowicie gościa, który zajmuje się naprawą telefonów.

    Panowi nie udało się naprawić wady w telefonie związaną z IMEI, a za to pozostawił kolejny problem.

    Problemem tym jest ciągle pojawiające się okno tak jak na screenach:

    post-42964-142557535498_thumb.png

    post-42964-14255753550498_thumb.png

    Nie mogę się go pozbyć w żaden sposób.

    Żadne wipe z poziomu recovery nie pomaga oraz reinstalacje roma.

    Okno nie pojawia się na 3-plikowych romach starszych wersji oficjalnego oprogramowania oraz custom romach (archidroid, slimbean).

    Okno pojawia się na romie oficjalnym 1-plikowym JB 4.3, na którym mi zależy.

    Wie ktoś w ogóle co to jest za okno? A najlepiej jak je wyłączyć/usunąć?

    Telefon gdy przyszedł z naprawy rzuciłem w kąt i po 2 miesiącach (teraz) do niego zajrzałem. Jutro pewnie się przejdę znów do tego serwisanta ale pewnie będzie miał to gdzieś po takim czasie i jeszcze będzie kazał mi płacić za to co zwalił (nie pytajcie się mnie jakim cudem w ogóle dostałem telefon w takim stanie, bo sam nie wiem jak mógł mi taki oddać). Nie mogłem sprawdzić telefonu przy odbiorze z powodu rozładowanej baterii, a jak zrobiłem to w domu to stwierdziłem, że przeinstaluje roma i będzie ok. Teraz wiem, że nie jest takie proste rozwiązać ten problem.

    Dlatego zgłaszam się tutaj, może ktoś będzie potrafił mi pomóc.

    Edytowane przez jeronimo
    dodany spoiler

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zajrzyj do tego tematu i skontaktuj się z autorem już dla wielu osób pomógł http://forum.android.com.pl/f239/simlock-kodem-zdalnie-naprawa-imei-efs-naprawa-bootloadera-102680/#post911425

    PS. A skoro serwisantowi nie udało się tego naprawić to i tak ci nie pomoże.

    Zobacz jeszcze ten sposób How to Exit Factory Mode for Samsung Galaxy Devices - W0lfDroid na ten obrazek pomoże

    Edytowane przez sniperr8906

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ls29

    Witam.

    Po zaktualizowaniu softu do ver.4.3 i po podłączeniu się do sieci wifi telefon sam się resetuje.Na wersji 4.12 takiego problemu nie miałem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    hatchet

    Robiłeś factory reset po aktualizacji?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x