Skocz do zawartości
coller22

Sony Xperia E- Prośba o pomoc z romem,root i bt

    Rekomendowane odpowiedzi

    Wyłącz telefon i odłącz kabel. Teraz podłącz kabel i trzymaj VOL "-" (klawisz głośności "-"[minus, na dół]). Powinno być ok, nie zapomnij wgrać też sterowników z folderu "drivers" znajdziesz go w folderze z FlashTool

    spróbuj też VOL +

    Edytowane przez 1szymon4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy na bootlopa mogę flashtoolem wgrać mu stockowego roma ? i musi śmigać ?

    Bootloadera łamałem niby fastbootem wedłgu poradnika który wstawiłem w pierwszym poście niby po wbicu klucza, wyświetlio jakiś tam czas chyba działania, i napis OKAY i tyle

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Oficjalnym sposobem od Sony....

    @Coller22

    Dłużej przytrzymaj przycisk VOl - , zainstaluj lepiej Sony Update Service ,sprawniej pójdzie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pytanie jak już go postawię na stocka to mogę wgrać mu kernel od zeusa (1.5ghz) flashtollem a następnie downlony rom na E ?

    @tiestobunio narzędziem od sony nie można wywala że wykryto modyfickacje czy coś i wyłącza, puściłem stocka flashtollem i wstał ;) To teraz pytanie wgrywać kernel potem wejść w cmw i dać mu z karty roma i dobranoc :D ?

    Edytowane przez coller22

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carmel

    @up

    Tak,wtedy możesz wygrywać kernel Zesus.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @KU3A98 jeszcze jedno małe pytanko jak dostałem bootlopa to dowód że złamałem bootloader czy jakoś da się to sprawdzić ? żeby mieć 100% pewności że się udało ?

    Dobra Panowie Wielkie Dzięki Telefon postawiony na nogach kernel od zeusa wgrany :3 Wszystko elegancko śmiga ;)

    Jeszcze raz wielkie dzięki :)

    Edytowane przez coller22

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie to nie oznacza,że odblokowałeś bootloadera :) jeśli bez błędów poszło przez Flash Toola to jest juz ok.

    Po prostu wgraj rom z karty SD ,przed tem full wipe.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Qdlik

    Dlaczego w andku 4.0 root był a po wgraniu 4.1 znikł? Wyjaśni ktoś?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carmel

    No dlatego że wgrałeś czysty soft i dlatego root zniknął.

    Musisz ponownie wykonać Root,ponieważ biblioteki które wcześniej wgrałeś zostały usunięte.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Qdlik

    Strasznie dużo zabawy z tym andkiem. Odblokowałem boot, wgrałem kernel 1.5, soft 4.1 i root nie poszedł. No to 4.0 jest root i radość, wgrywam 4.1 ponownie a tu roota nie ma.. Uratował mnie Framaroot z pozimu telefonu..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x