Skocz do zawartości
Murdoc84

Po podłączeniu do ładowarki dziwnie szybko ładuje.

    Rekomendowane odpowiedzi

    Mój Samsung i5500 dziwnie zachowuje się po podłączeniu do ładowarki...

    Przed podłączeniem stan baterii to 4%, jak podłączę to od razu pokazuje naładowanie w 30% po niecałej minucie jest już 60%, prędkość ładowania stopuje dopiero przy 70% ... stan baterii sprawdzam w informacjach o telefonie.

    Jak coś to oprogramowanie to Froyo 2.2 I5500XWJP9...

    Czy to normalne? Jeśli nie to czy to da się naprawić, jeśli tak to jak?

    Edytowane przez WithoutName

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a po jakim czasie wskazuje pełne naładowanie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A ile zajmuje rozładowanie? W sensie, jak długo wytrzymuje naładowany telefon? Bo jeśli równie krótko, to musisz wymienić baterię.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Beteria jest nowa tak jak i telefon, dopiero co skonczylem cykl formatowania (3x3, moze i juz nie trzeba z nowymi aku ale zawsze to robie na wszelki wypadek), jesli chodzi o czas pracy na baterii to przy zabawie to 1 max poltora dnia, podejrzewam ze jak bym sie nie bawil to kolo 3 by wytrzymal (moge tylko podejrzewac bo jak na razie nowy tel wiec caly czas go eksploatuje)

    co do czasu ladowania to jakies 3-4 godziny

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Pastel

    Ja mam podobnie na GT540. Najdłużej stopuje na 99%. U mojej dziewczyny tak samo było [też GT540] więc to chyba normalne.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dokladnie 99% jest juz od godziny ;P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    te 3-4 godziny to ładuje się pod ładowarką czy pod kablem z kompa? i czy bawisz się podczas ładowania?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    pod ladowarka i bez zabawy w tym czasie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To dość długo, mój Desire Z ładuje się w 2h.

    Może wskaźnik poziomu baterii jest lekko walnięty i dlatego pokazuje, że niby tak szybko się ładuje na początku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja miałem tak jak zrobiłem źle wipe baterii. nie wiem czy tak jest w i5500 ale ja w xperi tak miałem.

    tel. ładował się do 99% bardzo szybko (od 0) a 99 stało 10 min.

    jak w i5500 idzie zrobić wipe bateri to spróbuj może pomoże

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x