Skocz do zawartości
zibciu

[ROM][4.4.2] SlimSaber - n7000 - nieoficjany mod romów Slimkat

    Rekomendowane odpowiedzi

    gruniu

    1:7 niewiarygodne

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zibciu

    System jest aktualizowany na bieżąco przez fanów. Samsung dawno porzucił wsparcie dla starszych modeli (takich jak nasza Notka). Dlatego nie ma Stocko-customa nowszego niż ostatnia oficjalna wersja. Romy AOSP, CM, PA jako czysty android są cały czas aktualizowane przez developerów z XDA (i nie tylko), stąd taka różnica cyferkowa.

    Gruniu,

    Skoro SlimPIE Ci nie działa, podaję jeszcze jedną opcję jak dodać latarkę jako widżet do ekranu blokady:

    Wejdź w Ustawienia -> Zabezpieczenia -> Widgets

    Zaznacz "ptaszkiem" pola 1 i 2 (reszta wg uznania).

    Wyłącz ekran (krótko przycisk Power), następnie włącz go, przesuń ekran w prawo lub lewo.

    Naciśnij (+)

    Dodaj widżet latarki.

    Co do wybudzania przez podniesienie, to nie jestem pewien, ale możesz pokombinować z opcją "Shake Events" (również jest w "zabezpieczeniach").

    A swoją drogą Niemcy pokazali co "umiom" ;P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gruniu

    Ekran można także wylaczac klikajac dwa razy na górną belke

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Bushman

    W zeszłą sobotę testowałem owy rom, ogólnie doprowadził mnie do szału :D Nie mogłem się pozbyć dolnej belki, po każdym restarcie musiałem wchodzić ustawienia i to wyłączać ( jakiś ewenement bo niczego nie aktywowałem)

    Ten rom ma skopany recent apps :/ to totalna porażka.

    Fakt faktem ten rom jest szybki ;) ale nie znoszę czarnej tonacji menu i nie chce mi się instalować motywów by upiększyć oko. Dodatkowo miałem kernel od Forest HelloWorld :) + Xposed etc :P

    Ogólnie to wolę czysty rom kitkata, no ale na tą notkę niema choć szkoda ....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gunio

    Mam problem i pilnie potrzebuje waszej pomocy:

    Ściągnąłem kernel,rom i gapps. Wszedłem w CWM i zaintalowałem kernel a następnie w advanced power menu wziąłem "restart recovery" bo "reboot to system" według instrukcji nie miałem brać. Myślałem że wszystko ok więc zrobiłem następny krok w tym recovery co się pokazał(team recovery ..) czyli full wipe(factory reset). Potem niestety przy montowaniu i formatowaniu utknąłem bo nie było tam opcji "mount and storage" tylko "mount" i po wybraniu "System" jest opcja "mount usb storage" którą nacisnąłem ale nie wiem czy cokolwiek się zrobiło(było tylko "usb storage mounted be sure to safety remove your device from your computer before unmounting") a opcji format system tam nie znalazłem. Poradźcie co mam teraz zrobić bo utknąłem w tym miejscu a reboot nie wiem czy robić? post-128145-14255750212925_thumb.jpg

    post-128145-14255750211093_thumb.jpg

    Edytowane przez gunio

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Bushman

    Przecież ten ROM bazuje na czystym androidzie.

    Dolną belkę sprawił Ci moduł Xposed - GravityBox.

    gunio

    Po co tyle kombinujesz?

    Format system, data, cache i dalvik.

    Potem wgraj ROM i GApps.

    Edytowane przez the_naturat_com

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gunio

    No tak ale ja jestem na tym 'Team Win Recovery Project v2.7.1.0' a nie CWM i tutaj nie ma opcji format. Czyli mam zrobić reboot i trzymać power+volup+home? Zrobiłem już factory reset w tym recovery TWRP to nie będe miał problemu że mi wycięło tego kernela czy root?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrób wipe i wgrywaj.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gunio

    Ale tak bez formata systemu? ze zrootowanego stocka?

    Edit: Dobra, jakoś sobie poradziłem. Sorry za głupie pytania.

    Edytowane przez gunio
    aktualizacja

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gruniu

    chodzi wam google maps

    ja pojechalem bez navi wtrase, a pozniej chcialem uruchomic google maps a tu lipa

    ps

    w zabezpieczeniach jest opcja double-tap and hold the slider to start torch

    niestety nie dziala

    Edytowane przez gruniu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x