Skocz do zawartości
fyme

ROM LewaOS v5 PL (Aroma Installer)

    Rekomendowane odpowiedzi

    Cześć

    Nie wyświetlaja mi się w cześci kontkatów zdjecia na ekranie podczas dzwonienia. Numery dodawałem z +48 i bez prefiksu. W paru kontaktach działa wyświetlanie.

    Nie znalazłem rozwiazania w temacie, albo go pominąlem.

    Jeśli dobrze doczytałem mod powinien być już wgrany w romie. Czy potrzba jeszcze jakis sprecyzowanych ustawień?

    Dzieki z góry za pomoc.

     

    EDIT: Znalazlem rozwiazanie problemu.

    Telefon używal kontaktów zapisanych na karcie SIM mimo, iż wyświetlał kontakty z telefonu. Kontakty nie zapisane na karcie SIM prawidłowo wyswietlały avatar.

    Edytowane przez kamyrkon

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Parę dni temu upubliczniono exploity wykorzystujące lukę w Stagefright. Jest szansa na aktualizację ROM-u, aby nie był zagrożony?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    Nie ma szans no bo na podstawie czego miałbym zaktualizować romy? Załatałem problem ze znakiem = w sms bo był prosty do rozwiązania natomiast tu chodzi o cały mechanizm działania androida a na to potrzeba programisty i to niestety nie domorosłego :(

    Edytowane przez fyme

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    XDA wspomina o możliwości dodania wpisów w build.prop poprawiających bezpieczeńśtwo ROM-u:

    media.stagefright.enable-player=false
    media.stagefright.enable-http=false
    media.stagefright.enable-aac=false
    media.stagefright.enable-qcp=false
    media.stagefright.enable-fma2dp=false
    media.stagefright.enable-scan=false
    mmp.enable.3g2=true
    mm.enable.smoothstreaming=true
    media.aac_51_output_enabled=true

    W tym samym wątku udostępniono binarny update dla MTK 6732/6752 na Androidzie 4.4.4. Czy LewaOS ma dostępne źródła? Paczka patchy jest dostępna być może wystarczy ją przepuścić przez kompilator.

     

    Z tego, co wyczytałem odebranie uprawnień wykonywalności też skutecznie blokuje podatność (skutkiem ubocznym są awarie aplikacji, które próbują skorzytać z bibliotek Stagefright)

    mount -o remount,rw /system
    cd /system/lib
    chmod 000 libstagefright_soft_mpeg4*
    chmod 000 libstagefright_soft_h264*
    chmod 000 libstagefright_soft_vpx*

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    No więc masz wszystko czego potrzebujesz by to ogarnąć na własną rękę ;) No prawie wszystko bo masz MTk 6595 i androida 4.2 a lewa to ma tylko dostępny patchrom v5 jeśli chciałbyś sobie zrobić port dla niewspieranego urządzenia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    Parę dni temu upubliczniono exploity wykorzystujące lukę w Stagefright. Jest szansa na aktualizację ROM-u, aby nie był zagrożony?

    Zainstaluj

    ZIMPERIUM Mobile IPS

    i jeszcze raz sprawdź podatność na włamania

     

    Znalazłem przez przypadek ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    benobi

    Czołem,

     

    Od kilku dni jadę na Lewa OS v5 by FYME :)

    Bardzo dziękuję za świetny firmware.

    Działa znacznie szybciej niż stockowy :)

    Mam jeden mały problem, z którym na razie nie potrafię sobie poradzić.

    Korzystam z amazon appstore. Na stockowym ROMie łączył mi się do konta bez kłopotów, wchodziłem w "My Apps", robiłem "Update" i pokazywał wszystko to co mam kupione ("Cloud").

    Teraz gdy mam nowy firmware loguję się do konta, ale po kliknięciu na "Update" kółko kręci się w nieskończoność (nie może się zsynchronizować).

    Na innych urządzeniach nie mam z tym problemów (to samo konto).

    Czy można to jakoś naprawić? Może ktoś z Was miał z tym już do czynienia?

    Proszę o pomoc.

     

    Pozdrawiam,

     

    Benobi



    Połączony post:

    Ok, po godzinach prób i błędów udało mi się przywrócić działanie appstore.

    Uff :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam problem.

    Chciałem zrobić reset zte więc w recovery wykonałem factory reset/wipe user data, formatowanie cache partycji, a następnie zabrałem się do instalacji systemu z paczki, którą mam w pamięci, a którą nagrałem ostatnim razem kiedy dokonywałem zmian. 

    Coś poszło i idzie nie ta bo mam bootloopa. powtarzałem proces instalacji z 5 razy już i za każdym razem kończy się tak samo. Co poradzić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    benobi

    Czołem,

     

    Może sprawdź rozmiar partycji. Zmieniałeś wcześniej?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Może sprawdź rozmiar partycji. Zmieniałeś wcześniej?

     

    Kiedyś zmieniałem żebyś mieć więcej miejsca na appsy. Co w takim układzie zrobić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x