Skocz do zawartości
alan.w

Cozyswan S400 (mk809IV) - obsługa, romy, problemy

    Rekomendowane odpowiedzi

    Witam,

    Dostalem od sprzedawcy oryginalny soft na mojego dongla i niestety pokazuje sie robot z napisem SMART BOX i sie restartuje. Caly proces wgrywania przebiega pomyslnie. Procesor, wifi itp zczytalem besposrednio z kosci wiec raczej wgrywam prawidlowe oprogramowanie. Na poczatku moglem wgrac inny soft bo nie zwrocilem uwagi ze mimo tej samej nazwy, uzadzenia roznia sie sprzetowo. Moje uzadzenie to mk809iii rk3188T, rtl8723bs, 2gb ram, 8gb rom, byl wgrany android 4.4.2. Wykluczylem zle zasilanie podlaczajac pod zasilacz 5v 2,5 A i pod powerbank, nic nie pomogo. Jesli ktos ma doswiadczenie z takim przypadkiem prosze o pomoc. Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp8xgu

    Witam.

    Jestem tu nowy więc proszę o wyrozumiałość...

    Mam Cozyswana S400 już ze 2 lata i do tej pory działał jako tako bo zawsze był problem z wifi ( słaby zasięg, zrywanie połączenia ) pomimo że router stoi w tym samym pokoju.

    Ale problem wynikł teraz, po dłuższym nieużywaniu włączam sprzęt a tu na ekranie TV napis Cozyswan i... reset, ciemny ekran i tak na okrągło.... Da się toto jeszcze reanimować ? Jeżeli tak to w jaki sposób? 

    Pomóżcie ... :-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Problem rozwiązany - padł był zasilacz, spuchli mu orzeszki :-) czyli kondensatory co jest bardzo dziwne zważywszy że bardzo rzadko był używany... no cóż, porządny chiński produkt.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    na aliexpress dongle oznaczone jako mk809 nie maja anteny czy taka zmiana nastapila czy to zupelnie inne produkty ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Powinno dać Ci do myślenia , że nawet nieużywane chińskie sticki się psują i odpuścić drążenie tematu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Dostałem dzisiaj dondla o symbolu mk809iv. Po podłączeniu do prądu i tv w urządzeniu zapala sie tylko czerwona dioda, tv nie wykrywa sygnału. Po podłączeniu do komputera to samo, jest tylko dźwięki dodania nowego urzedzenia i tyle, windows go nie widzi. Jest ktoś obeznany co potrafi pomóc swieżakowi?

    Edytowane przez Tony Maniana

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Udało się. Sterownik do procesora 3288, firmware do 312A a procesor to 3188. Normalne?? Grunt że działa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Posiadam MK809IV z AP6210 i prockiem Rockchip RK3188-T. Problem to brak sygnału HDMI - jak go rozwiązać? Ktoś może pomoże Próbowałem chyba wszystkiego zmiana kerneli, systemów, nawet mask rom mode bo nie chciał się wykrywać pod usb i nic.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x