Skocz do zawartości
wojtek0018

Migający ekran w 4.3 - jaką masz serię? Tworzymy listę wadliwych modeli.

    Rekomendowane odpowiedzi

    Friends. Thank you very much. I just want to find a solution to our problem.

    In Spain there is not much screen flickering. There are no forums in Spanish.

    I gave him my number and my software to the list. Although it is not listed.

    13W51

    Soft. [201]

    Operator: Orange.

    Tomorrow, my device sent away from home. I will wait 30 days ....

    Dzięki przyjaciołom za umożliwienie Polska wprowadź forum.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Również u siebie zauważyłem efekt migotania ekranu. Seria 13W52. Zacząłem drążyć ten temat i postanowiłem opisać swoje spostrzeżenia. Moim skromnym zdaniem mruganie, a właściwie rozbłyskanie ekranu na rantach ma coś wspólnego z renderowaniem interfejsu przez GPU. Mało tego patrząc na ekran pod odpowiednim kątem i wykorzystując przeźroczystość obszaru powiadomień na tle jakiegoś obrazka daje się zauważyć zmianę gradientu/zakresu kolorów. Wgląda to tak jakby ekran zmieniał paletę barw z 24 na 16 bit. Wykorzystując opcje programistyczne włączyłem "pokaż zmiany widoku GPU" oraz "symuluj ekrany dodatkowe -> 720x480 mdpi". W tym trybie element interfejsu renderowany na GPU podczas ruchu (np. scrollowanie) podświetlany jest bardzo szybko pulsującym czerwonym gradientem. Co udało mi się zauważyć obszar symulowanego ekranu jest podświetlany na czerwono (poprawnie) ale dokładnie z momentem mrugnięcia ekranu na bokach, to czerwone pulsowanie jest przerywane, czyli dokładnie w tym momencie, na ułamek sekundy GPU wyłącza renderowanie interfejsu. To samo można zauważyć wyłączając symulowanie ekranów, następnie powoli, jednostajnie scrollując ekran, ponownie w chwili mrugnięcia ekranu czerwone pulsowanie jest na ułamek sekundy przerywane. Zdaje się jest to wina kernela. Miga nawet w CWM. Ale wystarczy nawet będąc na romie 4.3 wgrać kernel od 4.1, wejść w CWM i z ekranem wszystko w porządku. Być może przyczyna leży gdzie indziej, może to wina sterowników Adreno... I jeszcze raz zaznaczam są to moje luźne przemyślenia nad tym problemem, ale szczerze wątpię w problem HW, gdyby tak było, na 4.1.2 również bym tego doświadczał.

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Good job of observation. my friend Mr_Matt

    Could you make a video demonstration?

    Thank you.

    ---------- Post dołączono o 23:31 ---------- Poprzedni post napisano o 22:10 ----------

    I read the post of Mr_Matt and what he said on adreno 320, wrote to the developers to ask them. I found this looking for ...

    This app [Kernel Tuner] can change GPU, if GPU its the question. Its only Root, but im not root.

    If somebody root wants to teste it. here is:

    https://play.google.com/store/apps/details?id=rs.pedjaapps.KernelTuner

    if I answer from Quacomm I tell to you

    ---------- Post dołączono 28-04-14 o 17:34 ---------- Poprzedni post napisano 27-04-14 o 23:31 ----------

    I got the answer of Quacomm:

    "Hello, Please work with Sony regarding your device support. Regards."

    Anybody wants to know anything

    ---------- Post dołączono o 17:35 ---------- Poprzedni post napisano o 17:34 ----------

    I got the answer of Quacomm:

    "Hello, Please work with Sony regarding your device support. Regards."

    Anybody wants to know anything!!!

    ---------- Post dołączono 29-04-14 o 14:44 ---------- Poprzedni post napisano 28-04-14 o 17:35 ----------

    HomZ., yesterday one user of Sony´s forum said:

    ****"Hello.I had screen flickering problem with my SP too. I sent it to a Sony repair shop a week ago, got it today and they replaced screen and touch screen panel. They sad it was hardware problem and now it is fixed. :smileyhappy:

    I was tired of waiting and nothing helped to solve screen flickering so I sent it to Sony and they fixed it.

    My phone operator is Tele2, I live in Croatia."*****

    I dont Know this user. only posted this coments. weird......

    and well.....

    today i sent mine......

    I just hope I do not violate my warranty.

    Wet the moisture sensor sticker for claiming that the device does not fix

    You can read a lot about this issue.

    i will tell us friends when arrive my devide.

    saludos desde españa!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    To wygląda na to, że to mruganie ekranu jest tym samym, czym u tych co nie mruga lag interfejsu. Mam serię, gdzie mrugania nie ma ale za to mam mikro lagi w całym interfejsie, jedyna rzecz, która rozwala 266 i 201. w 254 tego nie było.

    Sprawdzcie Ci którym mruga czy jak właczycie ustawienia i zaczynacie palcem przewijać liste ustawień w dowolnym miejscu to czy co własnie mniej wiecej sekundę nie macie takiego mikro przytrzymania całego interfejsu uzytkownika. TO jest coś co działa niezależnie od posiadanego ROMa, wystepuje tak samo w CMie, jesli kernel jest stockowy (mowa o CMie dla BL). Sprawdziłem wszystkie dostepne ROMY, w tym swój i na każdym tak jest. Niesamowicie wkurzająca sprawa. O ile mruganie bym jakoś przeżył (na szczęście go nie mam) o tyle te mikro lagi są bardzo uciążliwe w każdej aplikacji i w całym systemie. Podejrzewałem kernel i jak widać nie myliłem się. Cięzko to pokazać na filmiku, dobrze za to widać gołym okiem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krychu3

    sony mobile nawet nie jest świadome tego że maja skopany kernel tylko karzą przysyłać sprawne telefony na gwarancję ponieważ skopali romy 4.3 (.266 i .201-tym samym skopanym kernelem co .266),customy mają te same kernele dlatego ekran miga w nich także oraz laguje na każdym 4.3.

    Dlatego trzeba przycisnąć sony żeby coś zrobiło w sprawie pełni stabilnej i działającej aktualizacji jak 4.1.

    Kto może niech w miarę możliwości pisze do sony w tej sprawie ponieważ grupowo możemy coś wywalczyć.

    (ja im napisałem gdzie się da ale w dalszym ciągu brak kontaktu)

    Edytowane przez krychu3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cegulla

    Może, ktoś kto dobrze zna angielski napisze na xda, żeby wysyłali masowo te formułki co ktoś wstawił tutaj wcześniej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    czoter

    ja mam 14w01 i to chyba jest najgorsza seria :(. Na kazdym 4.3 mruga ekran i ma lagi w iinterfejsie z gry typu gta chodza a gry typu pou sie tnie. Jezeli chodzi o wykonaanie to jest to jakas żenada

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ciekawe bo ja mam 14W02 i wszystko pięknie działa

    Wysłane z mojego LG-D802 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hehe, to kto odważny napisze do Sony żeby zaczęli pracować nad nowym kernelem :D

    Na xda też wysłali, tylko po angielsku.

    Wysłane z mojego C5303 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    seria: 14W07

    Soft .201

    lekko mruga przy full jasności + rozwinięty pasek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x