Skocz do zawartości
wojtek0018

Migający ekran w 4.3 - jaką masz serię? Tworzymy listę wadliwych modeli.

    Rekomendowane odpowiedzi

    marwal

    13W15 - brak jakiegokolwiek migania obrazu.

    Mam natomiast jeszcze inne pytanie. XSP mam z orange ale kupioną na allegro z jakiegoś sklepu GSM. Z tyłu telefonu tam gdzie jest naklejka z IMEI zaraz na S/N jest jakiś ciąg znaków/liczb i u mnie jest to zamazane korektorem czy czymś podobnym. O co chodzi? Kto to mógł zrobić i po co? W sklepie i jeśli tak to z jakiego powodu czy może Sony w fabryce?

    spokojnie,ja mam to samo ,a telefon prosto z orange

    ta sama seria 13w15

    i tez nie miga obraz:o

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @marwal poszukaj na forum byl juz temat o tym "fcc id zamazane" czy cos podobnie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    czy jeśli telefon ma odblokowany bootloader, i mruga matryca w androidzie 4.3, to czy downgrade do 4.1 naprawi problem mrugającej matrycy czy nie jest to w 100% pewne ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lalak

    Tak przy downgradzie problem powinien zniknąć :)

    Nie wiem czy ktoś zauważył ale problem migającego ekranu został naprawiony w najnowszej aktualizacji z numerkiem 205 :) przynajmniej u mnie teraz wszystko jest ok

    pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tylko teraz czy na pewno zniknie, bo moge kupić ten model troszke taniej, wszystko w idealnym stanie tylko własnie matryca mruga na andku 4.3, i nie wiem czy warto ryzykować, a jak bym zrobił downgrade i by śmigało to bym był pare zł do przodu. Czy jest to mocno uciążliwe podczas codziennego użytkowania, grania w wymagające gry ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krychu3

    Zniknie na pewno mi mrugał ekran jak świąteczna choinka po aktualizacji do. 205 problem zniknął.

    Wysłane z mojego C5303 za pomocą Tapatalk 4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A czy jest możliwość ze jest to wada mechaniczna i zmiana andka nic nie da o czy ktoś miał taki przypadek?

    Wysyłane z mojego ST25i za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie, to wina kernela zawartego w oprogramowaniu. Zauważ, że temat o miganiu pojawił się dopiero po wyjściu Androida 4.3 (i to też dopiero po jakimś czasie), na androidzie 4.1.2 nikt nie miał takich problemów. Osobiście posiadam Xperię SP model 14W01 - na androidzie 4.1.2 nie migało, na 4.3 miga, ale można to zauważyć dopiero po dokładniejszym przyjrzeniu się. Na niektórych seriach miganie jest prawdopodobnie nieco bardziej odczuwalne, na innych zaś nie występuje w ogóle. Najwyraźniej problem został naprawiony w najnowszej aktualizacji .205.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    UWAGA! DOBRA WIADOMOŚĆ!

    Po aktualizacji do .205 EKRAN NIE MIGA!

    W KOŃCU!!!

    :fuckyea:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x