Skocz do zawartości
wojtek0018

Migający ekran w 4.3 - jaką masz serię? Tworzymy listę wadliwych modeli.

    Rekomendowane odpowiedzi

    zauważyłem że w TWRP też występuje mruganie ekranu (13W44) i jasność nie jest jakby odpowiednio zbalansowana gdyż w lewym górnym rogu jest ciemniej, niż na reszcie ekranu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Patrzcie co pisze Sony Mobile PL w tej sprawie. "Być może przyczyna tkwi głębiej. Prosimy o kontakt z naszym serwisem www.w-support.pl, który postara się jak najszybciej rozwiązać problem. Każdy przypadek rozpatrujemy indywidualnie".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Podeślij link

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    post-28053-14255744857731_thumb.png

    Sony Mobile PL

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zauważyliście, że tylko w Polsce na polskim forum jest temat i dyskusja poświęcona tej sprawie? Na XDA jest 1 (słownie jeden) temat, który powstał zaraz po aktualizacji do .266 i było tam z kilka odpowiedzi - nic znaczącego.

    Tylko my mamy te serie z wadliwym ekranem a Sony nas stale olewa od prawie dwóch miesięcy, udają że nie ma żadnego problemu. Serio? Tak postępuje "poważna" firma?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    aktualizacja do .201 i problem chyba nawet się nasilił miga mocniej i częściej. Kaszana te softy , na 4.1 nikomu nic nie mrugało? Bo ja nie zwracałem uwagi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mi na 4.1 nic nie miga, a na kazdym 4.3 tak. Jest ktos z serii 13w30 w gore komu 4.3 dziala bez migania?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mixomaxo podobno na 201 nie miga ale nie wiem czy to prawda...

    Tapnięte z mojej Xperii SP

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A mam takie ogólne do was pytanie. Mruga wam na Androidzie 4.3 i czy mrugało na 4.1? Bo jeśli tak to na pewno wina modelu, a jeśli nie to wina software, a to jest do naprawienia. Ja posiadam 13W16 i nie zauważyłem migania, ale to może być wina moich okularów z Anty-refleksem.

    @FreaX

    Kiedy uda Ci się film przygotować?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x