Skocz do zawartości
darqu

Komputer nie widzi Milestona

    Rekomendowane odpowiedzi

    darqu

    Witam,

    a więc po wgraniu Cyanogena 7 (i na potrzeby tego ROM'a RSD lite na kompie), komputer nie wykrywa mi telefonu jako dodatkowy dysk, przy pierwszym podłączeniu niby pobierał jakieś sterowniki, ale to nic nie dało.

    Usunąłem więc RSD Lite, zainstalowałem na nowo sterowniki od motoroli, ale gdy podłączam telefon to na nim niby ukazuje mi się menu z wyborem : windows media sync, dostep do karty pamieci, portal i narzedzia i tylko ładowanie, ale przy wyborze dostępu do karty pamięci nic się nie dzieje..., ładowanie działa, gdy wybieram portal i narzędzia komputer chce pobrać jakiś sterownik, ale nie może go znaleźć.

    Co robić?

    (kabel jest git, karta pamięci jest git, ten RSD lite lub ogólnie ten ROM coś namieszał i nie wiem jak to naprawić)

    Niby mogę po prostu włożyć kartę pamięci do laptopa i heja, ale trochę to utrudnia pracę.

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A próbowałeś zrestartować kilka razy tel?

    Pamiętam że kiedyś miałem podobny problem i nie mogłem do recovery wrzucić paczki z gapsami...

    Ale o dziwo po restarcie już wykrył nośnik.

    Ewentualnie wipe...robiłeś przed ofc?

    By kamyk..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darqu

    Restartowałem/wyłanczałem/wyjmowałem baterię chyba z 20 razy, tak samo z komputerem :(

    Full wipe oczywiście robiłem, a soft ogólnie wszystko chodzi bdb.

    Są na tym sofcie jakieś ustawienia do USB może, przez które to nie chce działać? Bo ja nic nie mogę znaleźć.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Restartowałem/wyłanczałem/wyjmowałem baterię chyba z 20 razy, tak samo z komputerem :(

    Full wipe oczywiście robiłem, a soft ogólnie wszystko chodzi bdb.

    Są na tym sofcie jakieś ustawienia do USB może, przez które to nie chce działać? Bo ja nic nie mogę znaleźć.

    Wiem, że kiedyś miałem problem bo task killer ubijał mi aplikację od USB i też klapa była. Ale po ponownym uruchomieniu wszystko grało.

    Wipe po wgraniu ROM też zrobiłeś?

    I działają inne tryby oprócz karty?

    Edit/ po przeczytaniu I posta widać, że reszta działa.

    Hmm...ja na Twoim miejscu zrobiłbym full wipe raz jeszcze, jak nie pomaga restart. Bo moda tego wgrałeś na froyo stockowe?

    By kamyk..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darqu
    Wiem, że kiedyś miałem problem bo task killer ubijał mi aplikację od USB i też klapa była. Ale po ponownym uruchomieniu wszystko grało.

    Wipe po wgraniu ROM też zrobiłeś?

    I działają inne tryby oprócz karty?

    Edit/ po przeczytaniu I posta widać, że reszta działa.

    Hmm...ja na Twoim miejscu zrobiłbym full wipe raz jeszcze, jak nie pomaga restart. Bo moda tego wgrałeś na froyo stockowe?

    By kamyk..

    Wipe po wgraniu bodajże nie robiłem (nie jestem pewien), a moda wgrywałem na stockowe froyo.

    (a tak w ogóle to wipe co robi? - co się stanie jak teraz go zrobię?)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Full wipe jest to całkowite usunięcie wszystkich danych z tel i pozostaje wtedy surowy ROM (full wipe --> 3x wipe, czyli kazdy z wipe ktory jest dostepny w recovery).

    Wgrywając inny system niż był, wipe należy robić przed jak i po instalacji. Po tym dogrywamy paczkę z marketem i git.

    Czyli jak teraz zrobisz full wipe, to otrzymasz czystego CM'a.

    Teoretycznie problem powinien być rozwiązany, lecz prkatycznie nie miałem okazji sprawdzić.

    By kamyk..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dratek

    mam 3 kompy i na żaden z wymienionych wyżej sposobów nie działał. Dlatego wgrywam na kolegi lapku. Zawsze działa ;D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darqu

    Problem rozwiązany po full wipe wszystko działa, dziękuję Ci bardzo bo męczyłem się z tym problemem (sam) przez 3 dni...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Problem rozwiązany po full wipe wszystko działa, dziękuję Ci bardzo bo męczyłem się z tym problemem (sam) przez 3 dni...

    Polecam się :)

    Problem rozwiązany, czyli wątek do zamknięcia.

    By kamyk..

    Edytowane przez sp4ubw

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    darqu

    (niestety ponownie) Witam,

    problem powrócił... komputer znowu nie wykrywa telefonu, wychodzi więc fakt, że za tym problemem stoi jakaś aplikacja - ale jaka? Nie zamierzam znowu robić Full Wipe lub kasować wszystkich aplikacji, więc czy ktoś mógłby się domyślać czego to jest wina? Nie pobieram żadnych nie znanych aplikacji (ani nic związanego z USB), więc myślę że ktoś już musiał się z tym spotkać.

    Gdy wyłączę wszystkie procesy od pobocznych aplikacji problem nadal występuje.

    Na prawdę myślałem, że już wszystko ok, a tu nadal to samo, pozostaje mi wrzucanie przez kartę pamięci ale to jest o wiele więcej roboty :/

    :facepalm1:

    EDIT

    Zauważyłem pewną ciekawostkę, kiedy wszystko ładnie działało po odpięciu kabla ikonka USB na telefonie od razu znikała, teraz gdy telefon nie zostaje wykryty ikonka na telefonie zostaje, aż do momentu restarta (nie wiem czy to coś da, ale zawsze jakaś wskazówka chyba)

    Dodatkowo opiszę też drugi problem :

    Zainstalowałem najnowszą wersję Applanet, ściągnąłem kilka gierek, po czym wywaliło mi błęda bodajże com.media.cośtam przestał działać i od tamtego czasu zawsze tak mam po włączeniu applanet i nie idzie nic pobrać, czemu się tak dzieje - wie ktoś? Reinstall/Restart nic nie daje.

    EDIT 2

    Zauważyłem również, że gdy podłączę telefon w trybie ,,dostęp do karty pamięci'' to na komputerze pokazuje mi się ikonka ,,Motohelpera'' jednak nic więcej się nie dzieje, ani dysk się nie pokazuje ani nic innego.

    Edytowane przez darqu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x