Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Dobrze znasz WordPressa? Czytaj więcej.. ×
avisnet

[Asus T100] WIMBoot i Windows 8.1 Update 1

    Rekomendowane odpowiedzi

    Uzyskałem bardzo podobne wyniki (czysta instalacja). Moje obrazy zajmują o 0,5 GB mniej miejsca, na dysku po instalacji jest 300-400 mb więcej (tak samo jak w przypadku instalacji avisneta wszystkie sterowniki i office są zawarte w obrazie, tylko umieściłem je w custom.wim zamiast install.wim, wydaje mi się to dobry sposób - za parę miesięcy, kiedy wyjdą nowe sterowniki będzie wystarczyło skompilować nowe custom.wim zamiast całego obrazu. Warto również wyłączyć hibernację - dodatkowe półtora gigabajta na dysku. Również nie zauważyłem spadku wydajności, wszystko działa bardzo stabilnie i bez problemów. Panu powyżej wielkie podziękowania za cierpliwą pomoc :)

    Edytowane przez sathiel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dj1987

    Witam. Po instalacji zauważyłem że ustawienie jasności nie działa(ani ręczne ani automatyczne) oraz nie ma planów zasilania np dla trybu oszczedzania baterii. Da się to jakoś ustawić? Jakieś sterowniki za to odpowiedzialne nie są zainstalowane standardowo? Przez ten problem widze że baterie mocniej zuzywa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @dj1987 Odpowiedzialne są za to dwa sterowniki: Intel SOC i capella light sensor (w zasadzie chodzi o sam sensor, ale nie działa on bez sterowników intela). Sprawdź w menadżerze urządzeń, czy prawidłowo widzi Twoją kartę graficzną jako Intel HD.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a czy reinstalacja windowsa na komputerze HP, DELL czy innej firmy pozbawia cie gwarancji?? Poza tym to nie jest modyfikacja tylko zwykła instalacja Windowsa z wykorzystaniem nowej funkcji to tak jakbyś miał system na partycji FAT32 i przeinstalował go na partycje NTFS

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    baca01

    Zainstalowalem wg opisu, postawilem piffco za swietny poradnik ;) Po konfiguracji mam wolne niecale 18GB ale.... gdzies mi wcielo 7 gigowy dysk na ktorym siedzialo kiedys restore. Gdzie go mozna teraz znalezc ? Metodami z poradnika niestety nie chce "sie pokazac"...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Bo teraz twoją partycja odzyskiwania jest ta na której jest install.wim i winre.wim. Jak ci potrzebne to wrzucę ISO które zainstaluje ci oryginalny system Asusa. Można jeszcze spróbować odpalić winpe i w diskparcie zmienić atrybuty tej partycji o ile masz ją odblokowaną. Pomaga tez usunięcie jednego ze sterowników ale na chwilę obecna nie pamiętam którego.

    PS. Czemu masz tylko 18GB wolnego skoro u mnie było ponad 21?? Sprzęty przecież są takie same

    Edytowane przez avisnet

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    baca01

    @up

    Twoja teoria bylaby wlasciwa gdyby sumaryczna ilosc GB oscylowala w okolicach dysk glowny+dysk recovery.

    Tymczasem menedzer dyskow jak i diskpart pokazuje mi tylko jeden fizyczny dysk i tak:

    - calkowita ilosc miejsca na tabie = 29,0GB

    - partycja systemowa, ukryta = 100MB (wolne 100MB)

    - Windows = 24,9 GB (wolne 17,49GB)

    - odzyskiwanie, ukryta = 3,99 GB (pokazuje ze wolne 3,99GB...)

    Co do partycji systemowej, cos tu poinstalowalem wiec miejsce moze roznic sie od stanu zaraz po formatowaniu - ta kwestie musze sprawdzic na spokojnie.

    Nie zmienia to faktu ze zaden z programow nie widzi drugiego dysku...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Drugiego dysku? masz na mysli tą 7GB kość na której jest recovery. Nie widzi bo wpisy w windowsie odwołują sie do pliku install.wim tej 4GB ktora jest na podstawowym dysku o pliku potrzebnym do odzyskiwania na tej 7GB partycji a raczej dysku Windows nic nie wie, a poza tym Asus tak to zakombinowal że któryś ze sterowników ukrywa ja w systemie i odkrywa w momencie wywołania polecenia recovery. Tego jestem pewien bo po czystej instalacji Windowsa tamten dysk jest dostepny a w momencie kiedy się zainstaluje wszystkie stery przestaje być widoczny. Odpal sobie tego pendrive z którego instalowałeś windowsa i w tym wierszu poleceń uruchom diskparta i wylistuj dyski a zobaczysz że jest widoczna.

    diskpart

    list disk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×