Skocz do zawartości
Paweł Piwoński

Vu nie załącza się

    Rekomendowane odpowiedzi

    Witam, na początek chciałbym sie przywitac jako nowy na forum :)

    Mam problem z kwadratem, mianowicie chciałem zrobic backup rom managerem i w momencie jak wcisnalem ok tel sie zrestartowal, pojawilo sie logo lg i wszystko zgasło i wiecej nic sie nie da zrobic. Nie zalacza sie, nic sie nie oswieca zaden guzik ani nic... :/ i nie mam pojecia co sie stało... Jakies pomysły, wskazowki ? Cokolwiek pomocy!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbuj podłączyć do ładowarki na kilka minut :E

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    biscuit_2009 Ty tak na serio ? :P Cala noc lezal podlaczony do ladowarki i nic...Sprawdzalem tez z inna ladowarka i kablem i dalej nic... Obawiam sie ze pomoze tylko serwis... :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czasami umyka nam najprostsze rozwiązanie ;)

    Spróbuj na innej ładowarce.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Reset, tj 10 sek paluch na powerze..ew wykrecenie baterii na kilka min.

    Druga sprawa to próby wejscia w SW, i ratowanie przez reflash romu programem LG Tool lub zabawa przez adb, rowniez w trybie SW.

    Pozdrawiam:-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też tak miałem, wyciągnij baterie na kilka minut, powinno dać radę. Wątpię czy mechanika poszła bo niby jakim cudem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,mój VU też na nic nie reaguje,wyjąłem baterię,ładowałem 4 ładowarkami,wciskałem każdą kombinację klawiszy i nic!

    Mógłby ktoś pomóc?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Prawdopodobnie brick... czyli dead. Serwis lub kosz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jrenik

    Witam,ja ten problem rozwiązałem twardym resetem przycisk ''power" + "przycisk głośności ujemny"

    straciłem wszytstko co miałem na telefonie,karty sim nie rusza.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.