Skocz do zawartości
dominik41

Awaria po wymianie wyświetlacza

    Rekomendowane odpowiedzi

    Witam.

    Wymieniałem dziś wyświetlacz w siódemce pierwszej generacji. Wszystko starannie spasowałem, skręciłem.

    Był całkowicie rozładowany, po podłączeniu ładowarki widać jest, że ekran się podświetla - jest ciemnoniebieski, nic poza tym. Rozkładałem i składałem go kilka razy, regulowałem siłę dokręcenia śrubek i usłyszałem, że podczas podłączenia go do ładowania słychać przeróżne piski z tego oto miejsca, nie mogę dokładnie sprecyzować:

    http://oi58.tinypic.com/2n6rc5u.jpg

    Tabletu nie da rady uruchomić (nie ma innej reakcji niż ciemnoniebieski ekran po podłączeniu ładowarki i ciche przy tym piski). Taka sama reakcja była przy odłączonej baterii i podłączeniu ładowarki.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Evog

    Musiałeś coś uszkodzić, naderwać. Wszystko robiłeś w rękawiczkach?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x