Skocz do zawartości
alexndr

Debrandowanie / zmiana CSC na XEO bez ROOT'a [KNOX: 0x0]

Rekomendowane odpowiedzi

xperiaZ

Oznaczenie DBT jest na Niemcy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Grzesp
Napisano (edytowane)

Już 3 raz próbuję i nie daję rady

Ściągnąłem ROM XEO, postępuję zgodnie z instrukcją i zawiesza się

xeo.jpg

Edytowane przez Wiecho
Grafiki zamieszczamy w Spoiler

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Debrandowałem wczoraj z PLUSA na oryginalny XEO. I po restarcie wszedłem w recovery mode i ustawiło wszystko na XEO. I dzisiaj telefon znalazł aktualizację przez OTA i bez problemu ją pobrał i uaktualnił się do GF900FXXU1ANE2. Flaga knox na 0. Ale dzisiaj zrobię roota i nich się dzieje co chce - bo ciężko jest żyć z ograniczeniem zapisu na kartę extsd przez Total Commandera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Deutsch!! :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@Grzesp

Witam

Uruchom Odina jako Administrator

Edytowane przez Wiecho
Nie ma potrzeby cytowac posta ze screenem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Grzesp

prawdopodobnie to był ten problem, o ja głupia pi....

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A jak zrobic kopie zeby po wipie wszystko sie ladnie wgralo? Na iphonie mialem icloud a tutaj wczoraj kupilem telefon- zanioslem do komisu i mi przegrali wsio ale znowu placic to bym nie chcial- a mam brand orange- nie jestem pedofilem zeby uzywac aplikacji gdzie jest dziecko ;-)

Edytowane przez bigkaban

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest XEO ale tez 0x1 coś musiałem źle zrobić... trudno się mówi i wita się z root:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Którą wersją Odina robiłeś i drugie pytanie czy przed rozpoczęciem flaszowania zresetowałeś telefon do ustawień fabrycznych.

Pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

był robiony wipe i odin w wersji 3.09

a ma może ktoś pomysł co poszło nie tak bo będę miał jeszcze jeden egzemplarz i wolał bym uniknąć znowu 0x1:)

Edytowane przez Thorn123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.