Skocz do zawartości

    Rekomendowane odpowiedzi

    Marik
    Napisano (edytowane)

    Nie trzeba mieć.

    Odblokowywałem BL znajomemu w Arc S i po wgraniu stocka po prostu zapomniałem włączyć debugowanie i nieznane źródła a mimo to odblokowanie poszło bez problemu.

    Wysłane z mojego INSIGNIA 5 przy użyciu Tapatalka

    Edytowane przez Marik

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Za darmo owszem się nie da ale jeśli w telefonie są stare zabezpieczenia to można odblokować telefon odpłatnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    linc

    Witam serdecznie!

     

    Po wpisaniu:

    fastboot.exe -i 0x0fce oem unlock 0xKLUCZ*
    

    * Oczywiście zamieniłem wartość 0xKLUCZ na swój klucz uzyskany od Sony.

     

    Cały czas na samym dole pokazywały się trzy kropki więc uznałem to za działanie programu i go nie zamykałem. Po około godzinie sprawdziłem czy program się ruszył, ale nadal były tylko kropki. W sieci znalazłem działanie tego polecenia i działa ono szybko i jest potwierdzone napisem OKAY (zdjęcie poniżej).

     

    2013011622331343046_600_0.jpg

     

    Zostawiłem więc telefon na noc z myślą, że potrzeba mu jednak więcej czasu, ale rano nadal były te trzy kropki... Musiałem odpiąć telefon i tutaj zaczynają się schody... Po uruchomieniu telefonu pokazało się logo SONY potem XPERIA (lub odwrotnie), następnie pojawił się czarny ekran i wyskoczyło 5-10 okienek o zatrzymaniu procesów (białe okno z przyciskiem OK). Po tej sytuacji telefon uruchomił się ponownie jeszcze raz a w zasadzie to próbował ponieważ już całkiem nie rusza. Jest tylko logo SONY -> XPERIA -> WYŁĄCZENIE -> WŁĄCZENIE -> SONY -> XPERIA i tak w kółko... Co zrobić? Proszę o pomoc.

     

    PS. Fastboot już go nie wykrywa ;(
     

    Edytowane przez patrikos23
    Filmy i obrazy wstawiamy w tagu SPOILER - poprawione. Proszę o tym pamiętać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mikel25

    @@linc

    Źle wpisałeś klucz powinieneś wpisać 0x1234567890 i wtedy by poszło

    a telefon wpadł w bootloop i musisz wgrać rom za pomocą flashtoola 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    linc

    Jeżeli chodzi o "0x" to wpisałem je też. Źle mnie zrozumiałeś albo ja źle rozumiem.

    No nic, pobieram flashtoola. Dzięki.

    Edytowane przez patrikos23
    Nie cytujemy posta poprzedzającego w całości-poprawione. Proszę o tym pamiętać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x