Skocz do zawartości
GeoHot

[LB/UB]●►AlienRom™◄● | V6 RELEASED!!!| NOW WORKS ON LOCKED BL | 4.1.2

    Rekomendowane odpowiedzi

    Witam, chciałbym wgrać tego [ROM][J][LB/UB]●►AlienRom™… | Xperia Miro | XDA Forum rooma, ale kompletnie nie wiem jak się za to zabrać, pobrałem wszystko co tam było, ale nie wiem, a z instrukcji nie za bardzo wszystko rozumiem, nigdy tego nie robiłem, jedyne co to przed chwilą odzyskiwałem Jotke, bo po wgraniu roota i zainstalowaniu apki wymagającej roota telefon sie zresetował i już nie włączył, aktualnie działam na roomie arabic czy jakoś tak z tego forum, a numer kompilacji to 11.2.A.0.33 Byłbym bardzo wdzięczny gdyby ktoś mi objaśnił krok po kroku jak to zrobić, co pobrać itd :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    GeoHot

    Spójrz na pierwszy post w tym wątku. Jeżeli czegoś nie rozumiesz to wyszukiwarka, a na końcu napisz post jak dalej nie wiesz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dobra wszystko cacy, ale jeden problem przy tym wipe dalvik czy jakos tak mianowicie wyskakuje mi: E:unknown volume for path sd-ext dalvik cache gdzieś jeszcze przeczytałem, że to normalne, bo mimo tego erroru pisze, że wszystko poszło dobrze, więc po wszystkim wchodze instal from zip czy jakoś tak, chce odnaleźć roma którego skopiowałem na kartę, to pisze, że nie ma tam żadnych plików i cały proces instalacji zatrzymuje się na tym momencie gdy chce wybrać rom do instalacji.. jakieś sugestie? :/

    ---------- Post dołączono 11-08-14 o 00:16 ---------- Poprzedni post napisano 10-08-14 o 14:30 ----------

    Ktokolwiek pomoże? ..

    Edytowane przez dikson123

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Bump

    @Bump

    @Bump

    ---------- Post dołączono 13-08-14 o 01:30 ---------- Poprzedni post napisano 12-08-14 o 19:47 ----------

    DZIENKUJE za pomoc.. Doszedłem do tego sam, uszkodzona karta pamięci

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po zainstalowaniu roma nie mam ikony "telefon" a co z tym idzie nie mogę dzwonić :) czy ktoś wie co robię nie tak?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem wszystko tak jak trzeba , poza przed ostatnim punktem gdyż nie było tego u mnie .

    Problemem jest to ze sie nie chce w ogole wlączyć telefon caly czas jest logo SONY po chwili gaśnie i znów . nie moge wejsc w cww ... Help plz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    GeoHot

    Czego u Ciebie nie było? Nie sflashowałeś kernela?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    belizz

    Link jest nie aktywny ;/ ma ktos na dysku i mogłby wstawic na jakis hosting?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x