Skocz do zawartości
jarki1414

Nie działający aparat VERTIS EXPI

    Rekomendowane odpowiedzi

    Witam, kupiłem nie dawno Vertisa Expi i mam problem z aparatem. Mianowicie po załączeniu aplikacji aparatu pojawia się czarny ekran tak jakby aparat był zasłonięty. Czasami zadziała po piątym albo dziesiątym wyciągnięciu baterii i ponownym uruchomieniu telefonu. Próbowałem też innych aplikacji ale nic to nie dało. Ma ktoś podobny problem albo pomysł co z tym zrobić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłeś aktualizację systemu po zakupie? Jeżeli nie, to zaktualizuj i zobacz czy problem ustanie.

    Link do strony Vertis EXPI

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dokładnie aktualizacja rozwiązuje dość sporo problemów w tym telefonie - u mnie wszystko działało jak ta lala :-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Telefon gdy go kupiłem był już po aktualizacji. Natomiast problem był chyba w obluzowanym złączu do aparatu ponieważ gdy zaczynałem dociskać telefon z tyłu to aparat zaczynał działać więc wyjąłem baterie i podociskałem palcami "z czuciem" elementy w górnej części telefonu. Teraz aparat działa bez zarzutów od pięciu dni.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x