Skocz do zawartości
WKD622

Rootowanie Z1 Compact na 4.4.2 757 - ZABLOKOWANY BOOTLOADER

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Chodzi o co instalowało się z install.bat? Jeżeli tak, to wszystko przebiegło ok (tak przynajmniej myślę...), nacisnąłem 3, potem dałem enter żeby zakończyć operację.

    Ma ktoś jakieś pomysły? Jest to mój pierwszy telefon z androidem, chciałem się brandowanego softu z orange pozbyć a tu taka kupa... Btw zrobiłem jedną rzecz inaczej niż w instrukcji, pliki z 3 pkt wrzuciłem do telefonu, nie na kartę sd.

    edit zacząłem wszystko od początku i teraz mi się udało :).

    Edytowane przez riczardo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy mógłby ktos jeszcze raz wytłumaczyc krok po kroku punkt 8 (najlepiej jak krowie na miedzy łacznie z tym kiedy telefon ma byc podłączony/odłaczony właczony/wyłaczony itd. )

    Wiem że było to juz opisane ale mi nadal nie wychodzi, dwa razy zaczynałam od poczatku i w obu wypadkach mam zapetlenie na logo sony przy czym dioda nie miga w ogóle a po kilku próbach właczania i wyłaczania i kombinacji z kablem usb i podłaczaniem do komputera pokazywała sie bateria zielona ładowanie jakby(?)

    Tak w tej chwili wciaz stoje przy napisie 'waiting for Device connect...'

    post-314756-14255748166783_thumb.jpg

    Edytowane przez Rozczoch

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam mam problem już z punktem pierwszym , po skopiowaniu pliku " SO-02F_14.1.H.1.281_docomo.ftf" i przejściu do flashowań nie widzi mi żadnego pliku , mam puste oknopost-193294-14255748451583_thumb.jpg nadmieniam że w temacie rootowania tym typem jestem nowy :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WKD622

    Pobierz ponownie plik :-)

    Wysłane z mojego C6903 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WKD622
    Czy mógłby ktos jeszcze raz wytłumaczyc krok po kroku punkt 8 (najlepiej jak krowie na miedzy łacznie z tym kiedy telefon ma byc podłączony/odłaczony właczony/wyłaczony itd. )

    Wiem że było to juz opisane ale mi nadal nie wychodzi, dwa razy zaczynałam od poczatku i w obu wypadkach mam zapetlenie na logo sony przy czym dioda nie miga w ogóle a po kilku próbach właczania i wyłaczania i kombinacji z kablem usb i podłaczaniem do komputera pokazywała sie bateria zielona ładowanie jakby(?)

    Tak w tej chwili wciaz stoje przy napisie 'waiting for Device connect...'

    Tak jak w instrukcji. Włączony telefon i klikasz install.bat.

    Jeśli nie wykrywa to zacznij od instalacji sterowników z poziomu flashtoola.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

    Dokonałem procesu rootowania zgodnie z filmikiem na YT :) wszystko jest poprawnie nie było błędów root jest lecz po reboocie telefonu mam dostępnej pamięci urządzenia 128 MB :/

    EDIT :)

    Wgranie stockowego softu pomogło i jest jak powinno... Dziwna sytuacja bo jeżeli wgranie stockowego softu robi ze jest wsio jak powinno to czemu podczas procesu rootowania później miałem ten problem z pamiecia ze bylo tylko 128 mb?

    Edytowane przez Sebastian Kądziołka
    używaj polskich znaków w swoich wypowiedziach

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mi także udało sie wkoncu zrootować. Wczesniej problemem był jak sie domyślam karta sd. Wczesniej próbowałam z 64GB a po zmianie na 4GB jakimś sposobem wszystko poszło jak powinno ;) CHociaz nie jestem pewna czy tam własnie był problem jednak to jedyny czynnik jaki różnił udaną i nieudaną próbę rootowania jaki jestem wstanie zauwazyć.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki za informacje. Dodałem adnotacje do filmiku i opisu i właśnie dodaję do mojego postu. Widziałem na xda informację o tym że karty powyżej 16GB "mogą" sprawiać problem ale myślałem że są to sporadyczne przypadki. No cóż :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mcp

    Ja miałem też problemy z kartą SD 16 i 32 GB. Ale przy rootowaniu jak recovery nie "widziało" karty wrzuciłem pliki na pendrive podłączyłem kabelkiem i zrobiłem flash z USB-OTG (czy jakoś tak).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Reus

    Nie miałem żadnych problemów - Sandisk 32 GB C10 chodzi rewelacyjnie. Problemem może być złe sformatowanie. Karta powinna być w formacie Fat32 Primary. Użycie czytnika pod windowsem skutkuje formatem Fat32 Logical. Najbezpieczniej jest sformatować kartę programem typu Partition Wizard.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x