Skocz do zawartości
szymel00

CM11 - KitKat Prime 4.4.4 LG L9 II D605

Rekomendowane odpowiedzi

#szymel ja wiem że stracę wszystkie dane, ale nie o to chodzi. Po format /data and /data/media po prostu w menedżerze plików nie ma takiego folderu jak /data!!! Po prostu zniknął :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szymel00

Folder data musi być bez tego telefonu by nie ruszył. Tam lądują się różne pliki np: dalvik cache. Użyj Esfile Explorer ;)

Wysłane z mojego LG-D605

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

post-310555-14255749824321_thumb.png

no i nie widzę /data. Pewnie robię coś źle ;)

Edytowane przez KoroniarzCK
Grafikę umieszczamy w znacznikach SPOILER

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wejdź w zakładkę urządzenie / (klikając na sdcard0) Tam masz wszystkie partycje w tym data.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szymel00

@andy200

yna3uvyp.jpg

ry6uryne.jpg

gazupype.jpg

9y3y9ezu.jpg

te7ezehy.jpg

utazupaj.jpg

u3egenu9.jpg

Wysłane z mojego LG-D605

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jak to się stało, że zdjęcia Tobie skasowało. Instalacja nie ingeruje w pliki znajdujące się w pamięci internal jak również external SD.

No właśnie też się zastanawiam. Instalowałem ROM z karty SD external, zgodnie z instrukcją z początku tematu i potem galeria puściutka... Przegrzebałem wszystkie foldery z karty pamięci zewnętrznej i nie ma tych zdjęć no. Nawet odzyskiwanie PhotoRec'iem zrobiłem i znalazało tylko kilka. Może na wewnętrznej się to gdzieś zagnieździło? Jakieś pomysły?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szymel00

Przeszukaj folder data/media ;)

Wysłane z mojego LG-D605

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

na \SD_card0 tak?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
xbaker

Ja nie wiem, u mnie nigdy nie bylo zadnego problemu ze zdjeciami. A romu uzywam juz chyba ze 2 tygodnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szymel00
na \SD_card0 tak?

yna3uvyp.jpg

ry6uryne.jpg

gazupype.jpg

9y3y9ezu.jpg

te7ezehy.jpg

utazupaj.jpg

u3egenu9.jpg

Wysłane z mojego LG-D605

Wysłane z mojego LG-D605

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.