Skocz do zawartości
crasti

Aparat w aplikacjach nie działa poprawnie

    Rekomendowane odpowiedzi

    crasti

    Witam

    Zauważyłem w mojej Motorolii, że nie radzi sobie z niektórymi aplikacjami z użyciem aparatu np. isnpie you; Google Docs lub ta opcja z aplikacji z allegro ( robisz zdjęcie kodu kreskowego ). Po otwarciu/użyciu którejś z tych opcji - pojawia się aparat ale jest czarny ekran. Jak po wyłączeniu aplikacji chcę włączyć aparat to wyświetla mi komunikat ze sterowniki nie odpowiadają, i żebym spróbował później. W efekcie muszę zrobić restart telefonu żeby aparat działał z powrotem. Jak rozwiązać ten problem ?

    Z góry dziękuje za pomoc.

    Pozdrawiam

    Crasti

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    Aparat w aplikacjach[/warnt].

    Nazwij to jakoś składniej. Poza tym skąd mamy wiedzieć jaki masz ROM?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na stockowym z playa też ten problem:/ andek bodajże 2.31

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    aone
    Witam

    Zauważyłem w mojej Motorolii, że nie radzi sobie z niektórymi aplikacjami z użyciem aparatu np. isnpie you; Google Docs lub ta opcja z aplikacji z allegro ( robisz zdjęcie kodu kreskowego ). Po otwarciu/użyciu którejś z tych opcji - pojawia się aparat ale jest czarny ekran. Jak po wyłączeniu aplikacji chcę włączyć aparat to wyświetla mi komunikat ze sterowniki nie odpowiadają, i żebym spróbował później. W efekcie muszę zrobić restart telefonu żeby aparat działał z powrotem. Jak rozwiązać ten problem ?

    Z góry dziękuje za pomoc.

    Pozdrawiam

    Crasti

    Problem został rozwiązany w najnowszym oficjalnym romie - http://forum.android.com.pl/f267/nowy-rom-2-51-dla-centralnej-europy-48466/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x