Skocz do zawartości
j_olkowski

tutorial myPhone CUBE CMW + Custom ROM + ROOT

    Rekomendowane odpowiedzi

    A masz uprawnienia administratora na swoim kompie?

    Wysłane z mojego myPhone S-line przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Uprawnienia są nawet próbowałem odpalac program przez uruchom jako administrator. System w7

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ze zrzutu, który wysłałeś wynika że nie masz uprawnień do zapisu.

    Może przenieś folder w inne miejsce (na inną partycję) i tam spróbuj :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok zmiana partycji pomogła. Mam pytanie czy podczas rootowanie bateria musi byc naładowana na 100%? I rozumiem ze bateria ciągle w telefonie ma siedziec?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Bateria nie musi być 100%, z doświadczenia wiem, że wystarczy 30%. Jeżeli nie chcesz stracić nr IMEI to jej nie wyjmuj, zresztą w moim tutku napisane jest aby zaznaczyć opcję "With Battery" więc to do czegoś zobowiązuje :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    foob

    Cześć jeszcze raz.

    No kurde, wywaliłem wszystkie drivery, przelogowałem się po Root Genie, zainstalowałem drivery VCOM, restart kompa i fona, i nadal nic.

    Może opiszę po kolei co robię - może coś gdzieś pominąłem albo inaczej robię?

    1. win 8.1 pro, user z prawami admina

    1. mam SP Flash Tool v3.1332.0.sn187

    2. mam cube_recovery i clockworkmod (z folderem backup w którym jest folder 2013-12-31.23.05.00)

    3. mam drivery VCOM które instalowałem używając InstallDriver.exe

    4. zrobiłem reboot

    5. wyłączam telefon, ściągam klapkę, wyjmuję baterię na 3 sek, wkładam baterię, zakładam klapkę

    6. odpalam SP Flash Tool, ustawiam jak na obrazku (przy pierwszym starcie mogłem wybierać menu: Options > DA Download All > Battery > With Battery - teraz nie mogę, "Battery" jest nieaktywne, no ale trudno)

    7. wybieram scatter loading i wskazuję MT6582_Android_scatter.txt z katalogu cube_recovery

    8. klikam "download", jest 0%

    9. podłączam kabelek do myPhone'a CUBE

    10. na fonie reaguje że podłączone ładowanie, więc najpierw pokazuje baterię na czerwono, później baterię na niebiesko 100% i gaśnie

    11. klikam "vol up" i "vol down" jak w jakiejś innej instrukcji, lecz dalej 0% w SPFT

    12. poddaję się

    Chciałbym nadmienić, że "adb devices" pokazuje mi output:

    * daemon not running. starting it now on port 5037 *

    * daemon started successfully *

    List of devices attached

    0123456789ABCDEF offline

    więc nie jestem pewien czy wszystko OK - ale root genie go wykrywał, nawet wywoływał jakieś komendy dot. backupu wcześniej. Szukałem na Necie, i jeśli takie rzeczy się dzieją jakiś koleś udostępnia nowe ADB, w którym pokazuje zamiast "offline" - że jest "device" ale to i tak nic nie zmieniło.

    W opcjach mam debugowanie USB włączone, nic więcej nie zmieniałem.

    Ktoś ma jakiś pomysł co jest nie-tak?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja mam pomysł, zmień wersję ADB, miałem to samo, dopiero zmiana na wersję 1.0.31 pomogła :)

    Możesz użyć tej

    Edytowane przez j_olkowski
    dodanie linku

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W telefonie cos trzeba zmieniac? czy podłączam go tak jak jest i lece? jakies dodatki trzeba wgrac oprocz tego sp flashera?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Musisz włączyć debugowanie USB

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x