Skocz do zawartości
j_olkowski

tutorial myPhone CUBE CMW + Custom ROM + ROOT

    Rekomendowane odpowiedzi

    Witam

    Chłopaki nie chce zakładac nowego tematu. Prosiłbym o pomoc...mam pęknięty dotyk i wyswietlacz tak, że nic na nim nie widac. telefon chce wystawic na allegro ale przed tym potrzebuje usunąc z niego wszystkie dane... moge nawet wgrać rom od nowa tyle ze nie bardzo wiem jak i nie widze nic na wyswietlaczu. kompletnie nic nie widac. czy ktos może mi jakos pomóc?

    Jeżeli masz wgrane sterowniki do słuchawki i ADB to uruchom tel w trybie recovery, podłącz się do niego przez ADB i wówczas wszystko pięknie wyczyścisz :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    stery wgrane lecz niestety zadna wersia sp toola nie moge wgrac recowery....

    Probowalem wersiami: v3.1316.0.150, v5.1516, v3.1344.0.212, v3.1332.0.187....

    Nie ktore nie wykrywaja tela 2 najstarsze wywalaja blad i kaza uzyc najnowszej wersji a najnowsza wykrywa tel ale pomimo udanego uploadu nie ma recowery w telu tylko takie jakie jest w oryginalnym firmware...

    Dodam ze mam wersje 16 gb nie 4....

    Edytowane przez rapidsebuja

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wywala mi blad 1012 not enough memory... Co to znaczy?

    Wysłane z mojego myPhone Cube 16GB przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wywala mi blad 1012 not enough memory... Co to znaczy?

    Wysłane z mojego myPhone Cube 16GB przy użyciu Tapatalka

    Że masz za mało pamięci :]

    Wysłane z mojego myPhone Cube przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witajcie.
    Mam inny problem za chiny nie mogę wgrać tego jak i innego recorvery. Próbowałem na wszystkich komputerach jakie mam w domu i na każdym to samo. Otóż sterowniki wgrane,wszystko ładnie,pięknie ale telefon bez baterii pojawia się w menedżerze urządzeń i znika. A z głośników komputera wydobywa się dźwięk podłączania i odłączania sprzętu. Sprawdzałem na 2 laptopach i stacjonarnym. Jeden z laptopów Windows 8.1 a stacjonarny i drugi laptop Windows 7. Nie może być to wina kabla,ponieważ gdy podłączam telefon z baterią to jest okay. Natomiast jeśli w SP flash tool podłącze telefon z baterią to telefon włącza się normalnie i ładuje. :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ricco

    Ja wgrywalem recovery pomimo tego że też miałem ten dźwięk. Poszło bez problemu

    Wysłane z mojego myPhone Cube przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja wgrywalem recovery pomimo tego że też miałem ten dźwięk. Poszło bez problemu

    Wysłane z mojego myPhone Cube przy użyciu Tapatalka

    To nie działa bo w menedżerze urządzeń telefon pojawia się i znika,albo włącza się normalnie przez co połączenie z SP flash jest zerwane

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ricco

    A próbowałeś ładować recovery?

    Wysłane z mojego myPhone Cube przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shaiby

    Można prosić o reupload pliku clockworkmod.zip?

     

    EDIT:

    Jaki rom wgra sie poprawnie poprzez cmw od j_olwooski? Bo wgralem miui v7 cube 4.4.2 i mam bootloopa :/ Backup ze stycznia 2015 roku ktory robilem sam oryginalnej wersji tez nie dziala jak probuje go przywrocic przez CMW opcja restore. Wgralem 3 różne rodzaje romów standardowo:

    1.wipe data/factory reset

    2. wipe cahce i wipe dalvik cache

    3. install zip from sd

     

    Każda instalacja przebiegla pomyślnie a system dalej nie chce wstac (bootloop).

     

    I wogole chyba juz nie moge zmienic CMW bo nie moge wlaczyc telefonu co za tym idzie nie moge wlaczyc debugowania usb. Jestem w ciemnym zaułku...

     

    Z gory dzieki za pomoc

    ------------------------------

    PROBLEM ROZWIĄZANY, jak się okazuje jestem idiotą :D Wystarczylo wgrac stockowy rom z przyklejonego tematu przez flash tool ;) 

    Edytowane przez Shaiby

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Plik clockwordmod.zip nie istnieje. Widocznie link wygasł, można prosić o reupload?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x