Skocz do zawartości
kempa007

HTC One po aktualizacji do 4.4.2 - nie działa hotspot wifi

    Rekomendowane odpowiedzi

    Louis
    Też mam HTC One w Orange. Też się z tym męczyłem ale znalazłem rozwiązanie. U mnie nazwa APN była ustawiona na internetipv6. Spróbuj go ustawić na internet, użytkownik internet, hasło internet.Powinno zadziałać. Jeśli tak to napisz, że pomogło

    Najlepiej stworzyć nowy Punkt dostępowy APN.Tylko trzeba pamiętać aby w polu Typ APN ustawić default.

    Potem trzeba zrestartować telefon.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Też mam HTC One w Orange. Też się z tym męczyłem ale znalazłem rozwiązanie. U mnie nazwa APN była ustawiona na internetipv6. Spróbuj go ustawić na internet, użytkownik internet, hasło internet.Powinno zadziałać. Jeśli tak to napisz, że pomogło

    Dzisiaj do mnie zadzwonili z HTC. Faktycznie jest problem z ustawieniami APNow. Tzn. juz wczesniej mialem zmienionego APNA z internetipv6 (ktory po aktualizacji jest w defaulcie) na internet. Problem w tym, ze w Orange poproszono mnie o dopisanie w Typie APN tylko wartosci defualt, a powinno być: default,hipri,dun,supl (plus oczywiscie zmieniony sam APN na internet). Hotsport działa jak ta lala.

    ---------- Post dołączono o 16:20 ---------- Poprzedni post napisano o 16:16 ----------

    Wątek przyklejam - na razie bez prefiksu "rozwiązany".

    Wysłane z mojego HTC One przy użyciu Tapatalka

    Już chyba można uznać za rozwiązany:

    nazwa APN obojetna, bo o tylko nazwa, ale sam APN musi być internet (zamiast internetipv6) plus w Typie APN ma być default,hipri,dun,supl. (czyli dokladnie tak jak w tym "stockowym" internetipv6). U mnie po tym zaczęło śmigać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    marko22

    To w takim razie, dlaczego nie chciało to działać po ustawieniu nowego APN? Ja z frameworka wywaliłem wpisy "read only" i zmieniłem właśnie nazwę tego internetipv6 na samo "internet". Później reset APN i wskoczył domyślnie nowy z wpisami już edytowanymi przeze mnie. I zaczęło to działać. Samo ustawienie nowego APN nie pomagało. A dopiszę właśnie to, co podałeś. Bo tak jest domyślnie. Ja brałem ustawienia ze strony Orange i tam jest tylko "default".

    Edit: Potwierdzam to, co napisał kolega wyżej. Ustawienia APN dla Orange dla tych, którym nie działa hotspot:

    Wejdź w APLIKACJE i wybierz USTAWIENIA

    W sekcji TRANSMISJA DANYCH wybierz PUNKTY DOSTĘPOWE

    Wybierz MENU i NOWA NAZWA APN

    Jako NAZWA ustaw Orange Internet

    W pole APN wpisz internet

    W pola NAZWA UŻYTKOWNIKA i HASŁO wpisz internet

    Jako TYP APN wpisz default,hipri,dun,supl

    Naciśnij MENU i ZAPISZ

    Na liście APN postaw kropkę przy profilu Orange Internet

    Czyli do naszych wpisów brakowało tych danych: hipri,dun,supl

    Przetestowałem na czystym Maximusie, hotspot działa. Wszelkie modyfikacje frameworka uznaję więc za niepotrzebne.

    Edytowane przez marko22

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Louis

    Przy "internetipv6" jest domyślnie ustawiony default,hipri,dun,supl

    Na tą chwilę jednym pomaga samo ustawienie Typu APN na default a innym wpisanie "default,hipri,dun,supl"

    Jest to problem spowodowany tym że Orange wdraża IPv6

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dziś potrzebowałem funkcji hot spot wifi i zauważyłem, że mam identyczny problem jak zgłaszany powyżej i w kilku innych wątkach. Faktycznie przed aktualizacją do sense 6 nie było problemów, a teraz jest. Laptop się łączy i następnie wyskakuje błąd ograniczony dostęp. Telefon w sieci Play, soft najnowszy OTA, czyli 4.4.2. Próbowałem wszystkich wymienionych porad i nic, powyższe ustawienia APN zmieniałem na wiele sposobów i na telefonie internet działa bez problemu lecz hot spot dalej powoduje problem.

    // udało się: utworzyłem nowy punkt dostępowy, tryb apn zostawiłem samo default, restart telefonu i w końcu działa :)

    Edytowane przez mrcezar

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja od wczoraj bezskutecznie staram sie uruchomic hot spot wifi lub chocby przez usb. Telefon niebrandowany pochodzi od dilera HTC, ma aktualny soft, korzystam z sieci Njumobile (czyli Orange). Przeczytalem wszystkie posty i szczerze mowiac jestem lekko przerazony, bo nawet nie wiem gdzie te wszystkie APN-y, defaulty, itp wpisywac. Czy znalazlaby sie na Forum jakas "dobra dusza", ktora opisalaby to wszystko punkt po punkcie, tak aby taki zaawansowany w latach antytalent mogl to zrozumiec i zrobic? Z gory wielkie dzieki!

    Sprobuje jeszcze instrukcji zamieszczonej przez marko22 ale czy pomoze?

    Udalo sie. Wszystko dziala. Jestescie Wielcy (szczegolnie marko22)!!! Dzieki!!!

    Edytowane przez andy5000
    udalo sie!!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ciekawe, jestem klientem Orange i powiem wam że mi normalnie działa hotspot, oczywiście też zrobiłem aktualizację

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    mam również problem z udostępnianiem internetu przez hotspot. Po włączeniu hotspot jest ciągłe przetwarzanie i nic się nie dzieje. Telefon w Play, HTC one m 7, android 4.4.2, sense 5.5. Proszę o pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x