Skocz do zawartości
SphunaR

rom -=- CloudyG2 3.3 -=-

    Rekomendowane odpowiedzi

    Lencu

    @Daniel.

    Jednak aby zainstalować poprawnie Cloudy 3.3 musisz posiadać root wykonany na tym systemie ( lollipop ) - mam. LG one click root mi zainstalował superSU więc chyba gra, nie?
    Wtedy to instalujesz AutoRec dla LP! - https://www.androidfilehost.com/?w=files&flid=13763 D802 dla mnie, tak? Czy to wszystkie pliki pod KK są? Link wzięty z pierwszego posta.
    Jeżeli to poprawny plik to z głowy, jak nie to daj znać to poszukam/podrzuć link. W każdym razie, gdy to mam, wgrywam tym TWRP (ma w sobie tak? ten drugi plik twrp-2.8.7.3-d802-bump-blastagator-signed idzie dalej), dokładniej Recovery. Później instaluje quickboota, nadaje mu uprawnienia SU, wchodzę w recovery, instaluje mój "twrp-2.8.7.3-d802-bump-blastagator-signed" (?), później robie wipe i instaluje .zip. 

    Tak będzie ok? Chodzi mi głównie o punkt "instaluje mój "twrp-2.8.7.3-d802-bump-blastagator-signed" bo nie wspomniałeś a we wcześniejszej instrukcji na wordpressie jest (do czego jest mi to potrzebne w ogóle). Tutaj to pominąłeś i pominąłeś też "5. Zainstaluj bootloader KK. Link pod model D802" 
    Chyba, że ten "twrp-2.8.7.3-d802" to bootloader dla LP to by wiele wyjaśniało. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daniel.

    @Lencu Instalując Cloudy 3.3 na bazie systemu LP nie instalujesz plików z KK czyli bootloadera. Zaznaczyłem w poście wyżej że potrzebujesz pliki pod LP nie pod KK a jak sama nazwa wskazuje "bootloader KK" jest on dla systemu KitKat, Ty posiadasz LP z tego co piszesz.
    Zaś twrp-2.8.7.3-d802 jest to wersja recovery i instalujesz, aktualizujesz ją ( jest zalecana dla Cloudy 3.3 ) z poziomu recovery TWRP jeśli autorec wgrał starszą wersję, a TWRP instaluje się za pomocą aplikacji AutoRec dla LP.
    Ten Twój link jest najprawdopodobniej dla KitKat i też nie powinieneś go brać pod uwagę. Szukaj aplikacji pod LP. 

    Na koniec zachęcam Cię do szerszego zapoznania się z tematem instalacji Cloudy i zasięgnięcia trochę wiedzy z tego wątku jak i pozostałych bo naprawdę jako user nie znający podstaw "napykasz" sobie biedy, czego oboje byśmy nie chcieli 
    ;)

    Edytowane przez Daniel.
    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam! :)

    Patrząc na statystyki to jeszcze sporo osób może używać tego romu, a więc może coś podpowiecie:

    1. Czy jest jakiś mod/dodatek, który rozszerza menu zasilania (recovery itp) ? Instalowałem apm+ nie działa. Tak wiem są dodatkowe apki do tego.

    2. Czy jeśli zależy mi głownie na wydajnej baterii warto zainstalować kernel dorimanx? Jaką wersję polecicie? Telefon głównie służy do przeglądania internetu ;)

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wojtos

    Witam, mam ten ROM, wszystko działa ok, tylko zauważyłem jedną wkurzającą rzecz - jestem teraz za granicą i nie działa mi w ogóle transfer danych. W Polsce wszystko jest git, za granicą nie działa za Chiny. Zaznaczyłem roaming na "Wszystkie sieci", wgrałem od nowa APN i nic. W Huawei P8Lite mojej żonki wszystko działa elegancko, u mnie nic? Wiecie może co z tym można zrobić? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, aktualnie jestem na najnowszym Ressurection Remix 7.1.2, czy normalnie moge sflashowac tego roma w TWRP? Czy dodatkowo jakies bootstacki, bootloadery itp?

    Edytowane przez Maciorqa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pepe444

    Zrób porządnie, jeśli i tak instalujesz wszystko od początku. Czyli stock, root, twrp i na końcu ROM. Teraz "zaoszczędzisz" trochę czasu, a potem coś się będzie sypało i będziesz godzinami siedział w internecie i szukał dziury w całym.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pepe444

    Czy działa w tym ROMie NFC? U mnie nie działa, ale nigdy wcześniej nie używałem, może w ogóle mam zepsute NFC w telefonie. Ktoś próbował na ROMie Cloudy 3.3? Zanim wrócę do stocka, chciałbym się upewnić.

    Edytowane przez Lysolus
    Dodanie treści aby post miał sens.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x