Skocz do zawartości

Rekomendowane odpowiedzi

xochkarol

Zainstaluj ADB Driver Installer. Może on Ci pomoże :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lioko27

Witam,

 

Posiadam wersję androida 5.0.2. 

czy ja coś przegapiłem czy d605 dostał LL,aż odpalę fona i sprawdzę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kusas

Witam, coś robiąć po pijaku przy moim telefonie, zepsułem go :v Próbowałem instalować softa przez cwm, przez kdz sie nie da bo nie wykrywa go. Jestem załamany i nie wiem co mam zrobić...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A hard reset idzie zrobić? Power i vol-.

Wysłane z mojego LG-D605 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Drak0o

Tak jak w temacie, stało się ucegliłem swojego lg :poker-face:  mam pytanie do tych którzy mieli coś podobnego lub znają sposób na rozwiązanie problemu samodzielnie.Telefon nie reaguje na nic, jedynie po  wpięciu do usb instalują się sterowniki

Forge HS-USB QDLoader 9008 trochę o tym poczytałem ale nie do końca wiem jak się do tego zabrać.

Byłbym bardzo wdzięczny gdyby ktoś podesłał jakiś artykuł który dotyczy mojego problemu albo pomógł w jego rozwiązaniu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lioko27

skoro działa usb to awaryjne odzyskiwanie lub wgraj soft przez KDZ

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Drak0o
Napisano (edytowane)

@@lioko27 Tylko problem polega na tym że nie mogę wejść w tryb awaryjny 



[Dodano: 02.07.2015 - 11:21]

Znalazłem coś takiego http://www.androidbrick.com/unbrick-all-qualcomm-snapdragons-from-qualcomm-hs-usb-qdloader-9008-if-you-have-the-right-kind-of-rom/

Edytowane przez Drak0o

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Drak0o

@Jakub Różycki Mam ten sam problem po wgraniu TWRP telefon wpadł w tzw 'hard brick'  jest na to sposób ale nie wiem od czego zacząć. Oddawałeś telefon do serwisu ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lioko27
Napisano (edytowane)

Jakub Różycki

najwidoczniej wgrałeś niewłaściwe recovery,spróbuj zainstalować te z tego postu przez konsolę

http://forum.android.com.pl/topic/154758-cwm-412-jb-442-kkfix/.

Drak0o

a miałeś wcześniej wgrane CWM i zrobioną kopię systemu?

Edytowane przez lioko27

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.