Skocz do zawartości

Rekomendowane odpowiedzi

lioko27

a dowland mode? power i vol - i kabel usb?możesz spróbować tej metody

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Drak0o

@@lioko27 Nie da się telefon nie reaguje chyba pozostaje mi oddać go do serwisu. Ile mogą wziąć za naprawę czegoś takiego ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lioko27

eh,jeżeli telefon będzie naprawiany poza gwarancją serwis zrobi wycenę i się z tobą skontaktuje,chyba zę w formularzu reklamacyjnym wyrazisz zgodę na naprawę do określonej kwoty.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
marivs

Próbowaliście użyć pliku .kdz http://csmgdl.lgmobi.../D60510A_00.kdz i programu LG Flash Tool ?

http://forum.android.com.pl/topic/184703-instalacja-oprogramowania-za-pomoca-lg-flash-tool/

 

Miałem wgrany Root oraz CWM i też ucegliłem fona. Tylko LG FLASH TOOL pomógł.

Jedyny soft który dobrze działa na D605 to V10A JB 4.1.2 - cała reszta KK i aktualizacji to jakaś pomyłka. Przynajmniej u mnie.

Edytowane przez marivs

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Drak0o

@@marivs Ten kto może wejść w tryb download to czemu nie 5 min roboty i tel działa 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam serdecznie.

 

Otóż mam problem z którym nie mogę sobię sam poradzić. Miałem andka 4,1,2 przerobionego przez Szymela i użytkowałem go dobre 2 miesiące, po czym stwierdziłem że zainstaluję tą aktualizacje do kitkata, która mi się pokazywała w telefonie podczas sprawdzania aktualizacji. Ściągneło się, kliknąłem zainstaluj, telefon się uruchomił i nagle moim oczom ukazał się CWM i tyle. Na szczęście zrobiłęm sobie backup w CWM przed tą operacją, ale nic to nie daje! Mam na karcie 2 systemy (tzn pliki instalacyjne) 4.1.2 oraz CM 11 (Varcain). Czy zrobie backup, czy zainstaluje 4.1.2, czy też CM 11, po resecie zawsze wracam do CWM i nic poza tym.

 

Operację jakie wykonuje przed zainstalowaniem systemu to:

 

  • Uruchom CWM recovery
  • Wipe data / factory reset
  • Wipe Cache
  • Adwanced / wipe Dalvik cache / yes
  • Mounts and storage
  • Mount system
  • format / system
  • install zip from sdcard
  • choose zip from sdcard external
  • wybierz soft z karty pamięci
  • Yes
  • Uruchom telefon

Zawsze takie wykonywałem, czy to instalowałem CM 11, czy też 4.1.2

 

Czy istnieje jakaś rada, czy mam się pogodzić z porażką ?

 

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam. Dziś po wgraniu na nowo V20g, zrootowaniu go i zainstalowaniu recovery telefon nie wlacza się. Wszedłem do rom managera by uruchomić w trybie recovery, telefon zamiast uruchomić sie w tym trybie wylaczył się i całkowicie się uceglił. Nie reaguje na nic, telefon nie reaguje nawet na ładowanie przez ładowarkę. PC też telefonu nie widzi lecz słychać dźwięk podłączania w komputerze ale na innym pc kompletnie nic sie nie dzieje. Prosze o jakieś propozycje co mogło się stać, bo juz nie mam pojęcia co mam zrobić. Próbowałem wyjmować baterie, wkładałem inną z tego samego modelu, próbowałem wejść w download mode i emergency mode ale bez skutku. 

 

 

Edit: Dodam że wgrałem recovery z L9 ..

Edytowane przez Damian02625

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szymel00

Wgranie innego recovery grozi zniszczeniem m.in. płyty głównej, ucęgleniemem całkowitym telefonu. Więc na 99 % telefon będzie musiał trafić do serwisu, jeśli masz gwarancję to zrobią to w ramach gwarancji, gdyż nie dojdą do tego skąd problem, jeśli nie masz gwarancji to wiąże się to z opłatą za wymianę płyty głównej. ;)

Wysłane z mojego victara przy użyciu Tapatalka

Edytowane przez szymel00

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam serdecznie.

 

Mam problem z LG L9 II takiego pokroju że za Chiny Ludowe nie mogę wyjść z trybu Download Mode. Bateria wyjęta na całą noc i po podłączeniu dalej jest tak samo.

 

Problem pojawił się gdy chciałem zainstalować wersje 10A poprzez KDZ. Tylko zamiast 3GQCT dałem CDMA, i ogień. Wyskoczył jakiś błąd i du*a. Po wyjęciu baterii i włączeniu telefonu ponownie, funkcja Download mode dalej się pokazuje.

 

Tutaj LOG z instalacji 3GQCT

 [R&D Test Tools Log File]

14:47:10 : Launching SW update  
14:47:10 : Unpacking KDZ   
14:47:46 : KDZ file extraced  
14:48:03 : Files were extracted.
14:48:03 : LGMobileDL Load.
14:48:03 : Port = -1
14:48:03 : Connecting to phone    
14:48:18 : Check Phone mode = 2
14:48:18 : Phone type check.......
14:48:19 : LGMobileDL.DLL Loading....
14:48:19 : _SetAuthMark Fail
14:48:20 : _SetAuthMark Ok : wAuthMark(65535)
14:48:20 : _DetachDLL Call
14:48:25 : _DetachDLL Call End
14:48:25 : Param : Path = C:\ProgramData\LGMOBILEAX\Phone\BIN_LGD605AT-00-V10a-EUR-XX-AUG-13-2013+0_Develop.wdb
14:48:25 : Param : moduleDir = 
14:48:25 : Param : waitTime = 0
14:48:25 : Param : UsbHighSpeed = 1
14:48:25 : Param : PhoneMode = 2
14:48:25 : Param : BinVersion = D60510A_00
14:48:25 : Param : AuthMark = 65535
14:48:25 : Call fn_StartUpgrade
14:49:18 : 3GQCT : wParam = 13, lParam = 4
14:49:18 : Step Complete : DSP Write
14:49:29 : 3GQCT : wParam = 13, lParam = 5
14:49:29 : Step Complete : DSP Write
14:49:32 : 3GQCT : wParam = 13, lParam = 6
14:49:32 : Step Complete : DSP Write
14:49:37 : 3GQCT : wParam = 13, lParam = 7
14:49:37 : Step Complete : DSP Write
14:50:03 : 3GQCT : wParam = 100, lParam = 0
14:50:03 : Step : Upgrade Error error code = 0
14:50:03 : ResetStartInfo() Call
14:50:03 : _DetachDLL Call
14:50:08 : _DetachDLL Call End
14:50:08 : FreeLibrary Call
14:50:08 : FreeLibrary Call End
14:50:08 : ResetStartInfo() Call End
14:50:08 : 3GQCT : wParam = 100, lParam = 64
14:50:08 : Step : Upgrade Error error code = 64
14:50:08 : ResetStartInfo() Call
14:50:08 : ResetStartInfo() Call End
14:50:08 : ===FINISHED=== 

Czy mogę liczyć na jakieś rady, walczę już z tym 2 dni i dalej nic.

 

 

 

 

Edit 1:

 

Czy naprawdę nic się nie da zrobić ? Jeżeli tak, to napiszcie, to wtedy post kosz i telefon kosz.

 

Pozdrawiam

Edytowane przez wandyta

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam... Przepraszam ze się powtarzam z tematem ale nie dostałem odp na to co zrobić żeby zadziałał :) Telefon się uruchamia lecz po logu LG jest czarny ekran. W czasie wgrywania androida oryginalnego wyskakuje błąd a przy wgraniu CM cały czas powtarza się ekran startu. Telefon jest całkowicie czysty. Co mogę zrobić? Wszystkie opcje chodza

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.