Skocz do zawartości

Rekomendowane odpowiedzi

dziamot

powinien ale nie musi na twoim miejscu spróbował bym na innym komputerze i przez awaryjne odzyskiwanie systemu ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
sewek

okej, spróbuje i dam później znać jakie będą efekty ;)

---------- Post dołączono o 20:04 ---------- Poprzedni post napisano o 17:44 ----------

próbowałem awaryjnego przywracania systemu na laptopie ale to tez nie pomogło dalej krzyczy, że słaba bateria... Jutro jeszcze naładuje baterie u kolegi na 100% i zobaczę wtedy czy to coś zmieni(oby pomogło)

---------- Post dołączono 02-12-14 o 15:40 ---------- Poprzedni post napisano 01-12-14 o 20:04 ----------

przy naładowanej baterii na 100% program i tak dalej twierdzi, że jest rozładowana...:mur:

---------- Post dołączono o 21:17 ---------- Poprzedni post napisano o 15:40 ----------

już się uporałem z problemem :DD poszło awaryjne przywracanie systemu, prawdopodobnie soft coś mieszał i przez to krzyczał, że bateria słaba... dziamot wielkie dzięki, że tak mi pomagałeś jak postawie Ci piwo to chyba się nic nie stanie ? :D jak nie to leci wielki browar w Twoją stronę :ok:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

Ostatnio mam problem z wejściem w Recovery. Tak więc od początku :

1. Wgrałem system JB 4.1.2 v10b

2. Zrootowałem go

3. Zainstalowałem ROM MANAGER

4. Przez ROM MANAGER próbowałem dostać się do recovery ,gdzie zainstalował bym android KitKat.

I tu problem. Po kliknięciu w opcję recovery telefon wyłącza się pojawia się logo LG a następnie leżący android z czerwonym trójkącikiem a w nim wykrzyknik. Co mam zrobić ?

Przypominam ,iż telefon to LG D605 ( LG L9 II ) oraz jest pomyślnie zrootowany.

Pozdrawiam :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak wchodzisz do recovery to masz tam widoczne opcje recovery czy tylko ten trójkąt?

Czy telefon normalnie się włącza?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Kysu17

Witam. Jakoś we wakacje kupiłem telefon LG L9 II w salonie Play. Soft oczywiście playowski i wraz z wszystkimi jego programami, itd. Telefon działał elegancko, ok tydzień temu już zaczął mocno mulić a cleanery przestały dawać efekty, więc postanowiłem zrobić hard reset. No i niby wszystko ok, telefon działa znów szybko i bez zacięć, wszystko działa jak należy, 3-4 dni ok, 3x telefon wyłączył się sam i martwy. Nie da się go włączyć, ładować, nic. Jedynie włożenie i wyjęcie baterii powoduje, że telefon zaczyna działać z powrotem. Co jest tego przyczyną? Czy to ten hard reset? Bardzo proszę o pomoc. Pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
dziamot

Wgraj na nowo rom zgodnie z poradnikiem na forum jeśli nie jesteś zbyt wtajemniczony w te sprawy wykonaj awaryjne przywracanie systemu, jesli to nie pomoże i objawy nie znikną wysyłaj na gwarancję

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Kysu17

Proponuję żebyś się jeszcze wstrzymał z instalacją ROMu. Napisz dokładnie jak wykonałeś hard reset i czy możesz obecnie wejść w recovery?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Kysu17

Hard reset, a właściwie przywrócenie ustawień fabrycznych wykonałem z ustawień telefonu. Telefon normalnie działa ok. ale dzisiaj np. w szkole patrzę do kieszeni na telefon, a on dostał zwałe, czarny ekran, nie da się włączyć, ani nic. To samo co było wczoraj i 2 dni temu w domu. Nie reaguje na włącznik, czy próby ładowania telefonu. Jedyne co mu pomaga, to wyciągnięcie i włożenie baterii. Po tym zabiegu telefon wstaje i działa normalnie. Nie ma reguły czasowej między tymi zwałami. Po prostu się dzieje i już. Nie rozumiem tylko dlaczego, skoro telefon ma max 3 miesiące.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Myślę że to nie wina hard resetu tylko byćmoże baterii. Wyczyść styki spirytusem i włóż coś między brzeg baterii np. Jakiś papierek. Kiedyś miałem tak w swoim telefonie i okresowe czyszczenie styków zalatwiało sprawę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Kysu17

No dobra, ale po tak krótkim okresie użytkowania coś takie może się już dziać? Jeśli tak, to boję się pomyśleć co będzie potem. Może odesłać im na gwarancję?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.