Skocz do zawartości
Kwiatuszyn

Sony Xperia E (C1505) - Nie chce się wyłączyć po wcześniejszym wyłączeniu

    Rekomendowane odpowiedzi

    Witam,

    Chciałbym się dowiedzieć, co zrobić w momencie, gdy dwa dni temu wyłączyłem telefon i potem, gdy chciałem ponownie uruchomić zaczęła się świecić jedynie czerwona dioda LED. Po podłączeniu go do komputera zapala się systematycznie co 1-2 sek, a gdy jest odłączony od komputera i chce go uruchomić dioda LED świeci na czerwono trzy razy pod rząd. Co mam zrobić, aby to naprawić ? :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    rozładowany na max? spróbuj pod inną baterią

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Kwiatuszyn - witam, napisz czy Twój telefon ożył po włożeniu innej baterii? Mam identyczny problem i nie potrafię go rozwiązać :( Mam xperię c1605 i wgrany CM10. System działał bez zarzutu przez jakieś dwa tygodnie aż do wczoraj. Miałem jakieś 50% baterii i wyłączyłem telefon na noc. Rano nie mogłem już go uruchomić, a objawy są identyczne jak u Ciebie.

    Również proszę o pomoc w rozwiązaniu tego problemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    oesu, pożyczcie od kogoś na chwile baterie albo kupcie jakąś chińską podróbke tylko żeby sprawdzić, drogo was to nie wyniesie >.< jak sami nie spróbujecie to nikt za was tego nie zrobi...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    BaXeL

    Z X8 pasuje, tylko podpowiadam :D Ale tylko do dołożenia, przytrzymania, oraz zobaczenia czy telefon się włączy. Model baterii jest inny. A co do problemu podłącz telefon na cały dzień do ładowarki.

    Edytowane przez BaXeL

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Niestety po włożeniu innej, naładowanej baterii telefon nadal milczy >:( Po naduszeniu przycisku do włączania tylko zawibrował i nic więcej się nie działo. Wcześniej cały dzień i całą noc był podłączony do ładowarki i rano, po wciśnięciu włącznika trzykrotnie zamigała czerwona dioda. Po podłączeniu do kompa z baterią czy bez również nie ma żadnej reakcji...

    Czy pozostaje już tylko serwis? Czy może jeszcze ktoś ma jakieś sugestie?

    Dziękuję za wszystkie podpowiedzi i pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    może zwarcie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carmel

    @radmi65

    No ja też miałem taki problem,że telefon wibrował,ale się nie uruchamiał.

    Wtedy wystarczyło wgrać soft(ja wgrałem .23) i telefon wstał za pierwszym podejściem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @carmel

    Dzięki za info. Napisz proszę w jaki sposób można wgrać nowy soft skoro telefon się nie włącza? Będę bardzo zobowiązany. I czy musi być włożona ta naładowana bateria?

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carmel

    Bateria lepiej jeśli będzie naładowany,chociaż troszkę.

    Soft wgrywasz flashtoolem,przełączając tel w tryb flash,czyli vol - i kabel USB.

    Instrukcje i pliki do pobrania są u nas w dziale,wystarczy poszukać ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x