Skocz do zawartości
oskarro99

[Flashtool/Cydia Impactor] Błędy przy wgrywaniu ROOTa.

    Rekomendowane odpowiedzi

    Gdy chcę wgrać ROOTa na XE flashtoolem to mam takie logi i ROOT się nie wgrywa:

    20/016/2014 09:16:02 - INFO - Flashtool Version 0.9.16.1 built on 06-16-2014 23:00:00

    20/016/2014 09:16:02 - INFO - Executing search strategies to find proxy selector

    20/016/2014 09:16:02 - INFO - No proxy found for IE. Trying next one

    20/016/2014 09:16:02 - ERROR - Error parsing settingsprefs.js (Nie można odnaleźć określonego pliku)

    20/016/2014 09:16:02 - INFO - Strategy firefox failed trying next one : java.io.FileNotFoundException: prefs.js (Nie można odnaleźć określonego pliku)

    20/016/2014 09:16:02 - INFO - No proxy found for java. Trying next one

    20/016/2014 09:16:02 - INFO - Syncing devices from github

    20/016/2014 09:16:02 - INFO - Pulling changes

    20/016/2014 09:16:03 - INFO - Devices sync finished.

    20/016/2014 09:16:04 - INFO - Device connected with USB debugging on

    20/016/2014 09:16:05 - INFO - Connected device : Sony Xperia E

    20/016/2014 09:16:05 - INFO - Installed version of busybox : N/A

    20/016/2014 09:16:05 - INFO - Android version : 4.1.1 / kernel version : 3.4.0-perf / Build number : 11.3.A.2.23

    20/017/2014 09:17:16 - INFO - Pushing C:\Flashtool\.\devices\busybox\1.20.2\busybox to /data/local/tmp/busybox

    20/017/2014 09:17:17 - INFO - Pushing C:\Flashtool\custom\root\subin\Superuser\su to /data/local/tmp/su

    20/017/2014 09:17:17 - INFO - Pushing C:\Flashtool\custom\root\subin\Superuser\Superuser.apk to /data/local/tmp/Superuser.apk

    20/017/2014 09:17:18 - INFO - Pushing C:\Flashtool\custom\root\ServiceMenu\onload.sh to /data/local/tmp/

    20/017/2014 09:17:18 - INFO - Pushing C:\Flashtool\custom\root\ServiceMenu\getroot.sh to /data/local/tmp/

    20/017/2014 09:17:18 - INFO - Pushing C:\Flashtool\custom\root\ServiceMenu\install-recovery.sh to /data/local/tmp/

    20/017/2014 09:17:29 - INFO - Look at your phone. Choose Service Test, then Display.

    20/017/2014 09:17:29 - INFO - Waiting for uevent_helper rw

    Zaznaczam, że wpisuję kod do wchodzenia do Service Menu, klikam Service Tests, następnie Display i pojawia mi się biały ekran na teleonie.(ten akapit robię na telefonie po instrukcji: 20/017/2014 09:17:29 - INFO - Look at your phone. Choose Service Test, then Display.)

    Przy próbie wgrania Cydią wyskakuje taki błąd:

    post-327776-14255749134753_thumb.png

    Napiszcie co może nie działać.

    Edytowane przez carmel
    Dodano prefiks "Rozwiązane".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgraj recovery i wrzuc zipa z rootem, mniej bawienia sie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Poradziłem sobie kingo root. Dzięki, temat do zamknięcia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x