Skocz do zawartości
xmark45

Galaxy Tab 3 3G 10,1 - Nieprawidłowe odczytywanie niektórych filmów z karty microSD

    Rekomendowane odpowiedzi

    Witam. Może mi ktoś doradzić co się dzieje, chodzi o odczyt karty micro SD 32 GB. Juz dwie przetestowałem i za każdym razem jest to samo. Częśc filmów nagranych odtwarzacz MXplayer odczytuje a cześć nie potrafi. Po wyjęciu karty i wrzuceniu do kompa te pliki są uszkodzone i nie chcą się otwierać w laptope. W specyfikacji napisane że odczytuje do 64 więc co to za ściema? Karty 16GB czyta idealnie. Karty 32 GB mam class 10 może takich nie obsługuje?

    Rom brandowany tmobile p5200xxuamfc czy to moze byc przyczyna? Jaki rom polecacie bo nie wiem jak sie do tego zabrac.

    Edytowane przez Staszicu
    Poprawiona nazwa tematu (aby bardziej odzwierciedlała przedstawiony problem)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    czadar

    posiadam kartę 32GB class 10 kingstona i chodzi bez problemów ... może wywal wszystko z karty i sformatuj ja ponownie w tablecie .... chyba że jest to karta jakiejś felernej firmy to nic dziwnego że może się zdarzyć bubel ... przy okazji nie rozumiem czemu się męczysz z brandowanym softem ... wgraj ostatnia wersję stockową .. usuwa brand oraz kupę śmieci od operatora ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrałem nowy soft P5200XXUANB4. Wszystko działa ok, ale z kartą ten sam problem. Nagrałem te same filmy na 32gb co na karte 16GB. W laptopie działały, po wrzuceniu do taba połowa jest uszkodzona. Ponownie przeniosłem karte do laptopa i te filmy w ogole sie nie otwierają. Są uszkodzone. Karte mam samsunga class 10 32 gb i druga no name. Wszystko formatowane fat32. Objawy te same.. Tak samo się zachowują. Dzwoniłem do sama i na infolinii facet powiedział, że może być uszkodzone gniazdo micro sd. Troche to dziwne, bo z zadna karta 16GB nie ma problemu. Mam 3 różne.

    Edytowane przez xmark45

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Miły

    A masz możliwość sprawdzenia tej karty na np. telefonie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    czadar

    jak chodzą ci karty 16GB a te 32GB nie to nie jest problem z gniazdem tylko problem z kartami ... proponuję zrobić test kart apką SD Tools (z google play) oraz ponownie je sformatować do stanów wyjściowych aplikacją na pcta MiniTool Partition Wizard ... jak nie będzie mógł zrobić to przynajmniej da info że jest coś nie tak ....

    a przy okazji czy po instalacji softu robiłeś full wipe ? (to tak na wszelki wypadek gdybyś miał jakieś błędne ustawienia w poprzednim romie)

    edit: jeszcze mi przyszło do głowy że może te filmy nie spełniają zasad ograniczeń FAT32 ... jak masz plik za duży (FAT32 przyjmuje do 4GB max plik a faktycznie jeszcze mniejszy) to za żadne skarby nie wgrasz go całego tylko częściowo i.. widać go jako uszkodzony (nie do odtworzenia) ... ocz zakładam że używasz NTFSa na dysku komputera

    Edytowane przez czadar

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    1. Karty sa na 100 procent sprawne, bo działają w kamerze sony oraz samie s3 i w s3 filmy działają bez problemu, testowałem karty hd tune i nie ma żadnych błędów. Używam dwóch kart samsunga i no name class 10.

    2. Najpierw wgrałem soft mk8 ale po full wipe zrobił mi uanb4, bo mi sie nie podobał wiec zrobilem jeszcze raz full wipe i wgrałem czysty uanb4. To nie jest wina softu. Sprzęt działa prawidłowo i szybciej niz na brandzie Tmob.

    3. Filmy sa standardowe 700MB i działaja bez zacięcia na kartach 16GB

    4. Karty były również formatowane w tabie i filmy wgrywane przez usb. Też cześć jest prawidłowa a część ulega uszkodzeniu.

    5. Według mnie źle działa zapis-odczyt na większych kartach.

    6. SD tools to jakas kicha jest. W s3 widzi tylko pamiec wewnetrzna i pokazuje 160 MB/s :)

    Tab w serwisie

    Edytowane przez xmark45

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    czadar
    5. Według mnie źle działa zapis-odczyt na większych kartach.

    Trochę na wyrost to stwierdzenie bo niby czemu tylko u Ciebie to nie działa a u innych, w tym u mnie, jest OK ? Mam kilka kart 32MB na swoich urządzeniach w tym jedną 64MB i banglają. Tak samo filmy na swojej karcie w TABie wielkości z przedziału 1500-2500 MB i wszystkie się odpalają bez problemu.

    Mam nadzieję że włożoną kartę w TABa najpierw formatujesz i nie zostawiasz format który był robiony np na kamerze. Inaczej nie będziesz miał 100% pewności czy to wina karty czy TABa.

    Biorąc pod uwagę to co napisałeś pozostaje jeszcze jedno: jak kopiujesz te filmy na kartę i czym. Ja jeśli coś kopiuję to podłączam bezpośrednio kablem USB do laptopa i nie mam wtedy problemów choć fakt kopiuje się wolniej. Można oczywiście wyjąć kartę, wsadzić do czytnika SD a potem do odpowiedniego wejścia w laptopie tylko że wtedy za zapis odpowiada Twój system w laptopie. Niby powinno być ok ale już się spotkałem potem z takimi problemami że pliki z karty nie były czytane normalnie po takim zapisie. I nie było ważne czy to 1GB czy 32GB.

    Jeśli i to powyższe odpada to w takim razie faktycznie może jednak masz jakiś problem z czytnikiem w TABie i nie pozostaje nic innego tylko serwis.

    A tak na marginesie to brandowany system od razu wywalam z urządzeń bo zawsze zamula dodatkowy wsad ...

    Edytowane przez czadar

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wiesz, może na tabach sie nie znam, ale jestem zawodowym informatykiem od 20 lat i wiem jak się formatuje karty itp :)

    U mnie nie działa bo tak jak napisałem, że musi być coś uszkodzone w tabie skoro to na 2 kartach występuje a u was nie.

    Format karty w tabie i wgrywanie po usb, badz format karty w laptopie i wgranie przez adapter na karte tez ten sam objaw jak pisałem. Traci sie czesć filmów. Są rozpoznawane, ale "martwe" Nie sę odtwarzane. Te same filmy na karcie 16 czy w pamieci działaja. Dlatego musi to być problem z czytnikiem sd czy może jakims układem. Poczekamy zobaczymy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    czadar

    xmark45 nie bierz tego do siebie, nigdzie nie stwierdziłem że nie potrafisz formatować karty ... jednak jak masz takie doświadczenie to sam wiesz że radząc komuś, kogo nie znasz, musisz założyć że user może mieć luki w wiedzy, lub popełnić jakieś podstawowe błędy, zresztą to samo dotyczy i informatyków .... bez urazy, nie ma informatyka który we wszystkich jej gałęziach porusza się bezproblemowo, ma na pewno pojęcie ale raczej każdy ma swoją specjalizację i niekoniecznie doświadczenia w innych dziedzinach ... no i są informatycy i 'informatycy' ale to już odrębny temat no i mamy mały off-top ...

    tak więc wracając do problemu i gadając jak informatyk z informatykiem stawiam na wadliwy czytnik w TABie jeśli już przeszliśmy całe case study ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spoko. Wszyscy mówią informatyk to wszystko potrafi a ja się pytam czy okulista wyleczy zęba? To lekarz i to lekarz :)) Tak i informatycy mają specjalności.

    Zastanawiam się tylko jak podejdzie serwis do naprawy. Sprzęt ma gwarancje, ale wgrałem stocka, więc nie wiem czy mnie nie skasują odpłatnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x