Skocz do zawartości
ostoja

Vibe 2.0 wersja STABLE

    Rekomendowane odpowiedzi

    alsat1
    A może ściągnąłeś jakąś modyfikację zamiast oryginału. No to może podpowiem jak ja to robiłem :

    1. Najpierw instalujemy Vibe 1.5 V7 od Baralajbiego. Z Needrom. Jest już zrootowany, ale to nie ma znaczenia, bo po instalacji Vibe 2.0 trzeba rootować od nowa.

    2. TWRP. Link w poście 25. Instalujemy FlashToolem. Wybieramy scatter, który jest w katalogu po rozpakowaniu zipa i instalujemy opcją "Download". Po 10 sekundach jest gotowe.

    3. Instalacja Vibe 2 w TWRP.

    4. Uruchamiamy i wyłączamy telefon.

    5. Wchodzimy w recovery i instalujemy gappsy, link w poście 25.

    6. Jeżeli potrzebny nam root, to ściągamy:

    Darmowy hosting plików bez rejestracji. Wgraj pliki z dysku lub adresu do 1GB na Host1GB.net.pl

    kopiujemy na SD i instalujemy z TWRP.

    7. Podmiana modemu: kasujemy pliki: system/etc/firmware/catcher_filter i system/etc/firmware/modem. Teraz przez TWRP można zainstalować dowolny modem.

    No, to można się ścigać Pół godzinki i gotowe. Teraz tylko instalacja "normalnego" launchera

    Vibe 2.0 ściągnąłem z needrom,czysty nie modyfikowany,bez roota.Na necie znalazłem opis z linkami że najlepiej wgrać row s135 zrootowany i z twrp.Potem z twrp zgodnie z opisem zainstalowałem vibe 2.0 i się uruchomił ok,a dodam ze jak wgrywałem vibe 2.0 spod twrp na romie s124 to się nie uruchomił.

    Jesli chodzi o roota to całą robotę na vibe 2.0 odwalił ładnie program GENO.Ładnie sam zrootował i supersu był zainstalowany.Potem zainstalowałem ręcznie z apk mobile uncle tools a spod niego zainstalowałem twrp.Wszystko gładko i pomyślnie.Imei jeszcze niedogrywałem wtedy,ale wszystko jeszcze było ok jesli chodzi baseband,itd.Imei zamierzałem dograć pozniej z mojego backupu na karcie sd.

    Te gappsy GApps_Light_4.4.2_signed nie chciały mi sie zainstalować ale znalazłem na necie gapps-kk-20140105-signed i te weszły bez problemu,co prawda na koncu pisało failed ale w opisie pisało ze tak bedzie i zeby sie tym nie przejmowac.

    Po restarcie wszystkie apki google były gotowe zatem z google sklepu pobrałem wszystkie moje ulubione apki,łącznie z nova launcher,wszystko ładnie pięknie.Po tym wszystkim chciałem przywrócić imei z backupu na mobile uncle tools,pisało ze succes i aby zrestartować telefon.Po restarcie już nie pisało no imei tylko no service i juz nawet nie mozna było wejsc w ustawienia sieci komórkowej,baseband unknown,imei unkown itd.

    Być może podamiana modemu poprzez instalację z twrp nie wychodziła mi dlatego ze nie wykasowałem tych plików o których piszesz wyżej,pozniej tylko jak próbowałem podmienić ręcznie to wykasowałem plik modem i BPLGUInfoCustomAppSrcP_MT6589_S00_P780_V23 i wkopiowałem te pobrane ale nic to nie dawało.

    Nie bawem ponownie spróbuję bo już wiem jak wgrać,zrootować,dać gappsy itd.Teraz zajmie mi to ponad połowę mniej czasu hehe :E;)

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    awygo
    najlepiej wgrać row s135
    Na naszym forum (i na Needrom) piszą, że njapierw trzeba wgrać jakikolwiek chiński soft. To, że ja wgrałem najpierw baralajbiego, to był przypadek. Testowałem różne romy.
    zainstalowałem ręcznie z apk mobile uncle tools a spod niego zainstalowałem twrp
    Jak zainstalowałeś TWRP z MobileUncleTools? Z samego recovery.img? Ja też tak próbowałem, ale nie mogłem. Skorzystałem z metody również opisywanej na naszym forum, zainstalowałem twrp_recovery_en_asia_6144 przez Flash Toola. W jakiej wersji masz TWRP?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    alsat1

    Tak zainstalowalem z poziomu uncle toolsa sam plik recovery.img a dokładniej recovery_TWRP_2.6.3.0.img.

    Edytowane przez awygo
    Nie cytuj całego postu ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    morr29

    Czy w konfiguracji Vibe 2.0 z AOSP FIX zauważył ktoś problemy z czujnikiem zbliżeniowym w trakcie rozmowy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Coś takiego mi się przytrafiło a przyczyną był wyłączony "Proximity sensor".

    Jeśli masz dialer w wersji 3.1.xxx, to sprawdź ustawienia w zakładce "Call setting".

    3901573Screenshot_2014-08-05-23-29-38.jpeg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    morr29

    Okazuje się, że w ogóle nie było ustawień czujnika zbliżeniowego, ale nie szkodzi, bo już przesiadłem się na ROW S221, właśnie go dopieszczam, ale dzięki szubką pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    alsat1

    Witam.Dzisiaj zainstalowałem vibe 2.0,tym razem poszło bez problemu.

    Na początku dałem roota programem geno a potem z poziomu twrp aktualizacje supersu z zipa i jest ok.Rom mi się podoba jest ok,ale mam kilka pytań.

    Zauważyłem że w kontaktach jak mamy włączoną opcję o informacji lokacji,a mianowicie:

    kontakty/menu/more features and settings/more display features/location i tam ustawię na display numbers location na ENABLED to potem np w wybranym kontakcie np o nazwie Bogdan to pod imieniem są jakies chinskie krzaczki,a jak wyłączę tę funkcję to pisze Unkown City.

    Czy to oznacza ze lokalizacje wyswietla po chinsku jesli tak to jak to naprawić?

    Drugie pytanie odnosnie slotu na drugą kartę sim,a mianowicie na ekranie blokady na górze pisze od lewej nazwa mojej sieci z karty ze slotu 1 a obok info o drugim jak mieniewam slocie:Brak katy sim-invalid imei.

    Na dodatek imei na bateri ma końcówkę 2134 ale po wklepaniu *#06# ostatnie 4 liczby to 2138 a powinno byc chyba 2134.Dodam ze imei przywracałem z karty sd programem mobile uncle tools.Na romie s124 po takim przywróceniu imei z tego programu jest ok tzn slot1 koncówka imei 2134 a slot2 2142 z tego co pamietam.

    Próbowałem ręcznie zmenić imei w mobile uncle tools tak jak to robiłem z powodzeniem na row124 ale tutaj mam info"This command is not allowed in UserBuild".

    Dla ścisłości,nie używam drugiej karty sim ale skoro jest to chciałbym aby była aktywna.

    Trzecie pytanie może banalne:czy mozna zmienić tapetę na ekranie blokady?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak tapetę da radę zmienić wbijasz w galerię wybierasz obrazek dajesz trzy kropeczki dajesz "set as"- wybierasz trzecią opcję "Wallpaper" -przechodzi wtedy do przycinania tapety dajesz "Apply" i wyświetlają się 3 opcje druga jest opcją ustawienia na lockscreen :>

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    alsat1
    Tak tapetę da radę zmienić wbijasz w galerię....

    Dzięki,banalnie proste;)

    Czekam zatem na odpowiedzi na moje dwa pierwsze pytania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    awygo
    Czy to oznacza ze lokalizacje wyswietla po chinsku jesli tak to jak to naprawić?
    Trudno powiedzieć, co tam jest napisane po chińsku. Dlatego ja wyłączyłem rozpoznawanie lokalizacji.

    Najprawdopodobniej nie ma informacji o lokalizacji w swojej bazie danych. Jest opcja: Update Location database.

    Jeśli chcesz, możesz sprawdzić jak się zachowa, gdy w build.prop zmienisz

    ro.lenovo.region=prc

    na

    ro.lenovo.region=row

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x