Skocz do zawartości
Gość Sekator

JIG USB - Reset licznika flashowania i usuwanie symbolu "żółtego trójkąta"

    Rekomendowane odpowiedzi

    Testował już ten sposób na ICS. Na xda nie znalazłem jednoznacznej odpowiedzi jedni piszą, że działa stary bootloader inni że nie. Czy wgranie starego boota na ics spowoduje jakieś problemy czy trzeba wgrac wyzerować licznik i na nowo wgrac nowy boot, czy też pozostaje triangle away ( ale jakoś do apki mam mniejsze zaufanie niż do ODINA ).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kolego triangleAway dziala szybko i sprawnie opjs co i jak w dziale romy i modyfikacje

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jakiś czas temu wgrywalem softa XXKI4 na sgs2, na wszelki wypadek wgralem też starego boota w razie konieczności użycia wtyczki. Dziś zdecydowałem na wygranie softa XILA2. Ale czy po wygraniu tego softa stary bootloader zostanie cz będzie trzeba wygrywać go na nowo?

    Bootloader jest ZAWSZE wgrywany przy flashowaniu Odinem. Zawierają go zarówno ROMy 1-plikowe jak też 3-plikowe. Tak więc po instalacji każdego nowszego ROMu począwszy od KI3 trzeba wgrać starszego boota.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam ROM KI4 wgrany przez KIES, więc mam chyba nowy bootloader, a wtyczka zadziałała prawidłowo bez wgrywania starego bootloadera

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mam ROM KI4 wgrany przez KIES, więc mam chyba nowy bootloader, a wtyczka zadziałała prawidłowo bez wgrywania starego bootloadera

    Zadzialala prawidlowo tzn skasowala licznik i wyswietlilo "erasing download information succeeded" czy po prostu uruchomilo "factory mode" czyli sam tryb wgrywania softu?

    Tapatalk @ Galaxy S II

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Skasowała licznik i wyswietliła ten tekst. Gość z allegro od którego kupowałem wtyczki miał dwa rodzaje wtyczek, po 10 zł i 20 zł, te droższe czymś się tam miały różnić, nie pamiętam czym i tą właśnie kupiłem. Może ją dostosowali do nowszych bootloaderów

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość z allegro od którego kupowałem wtyczki miał dwa rodzaje wtyczek, po 10 zł i 20 zł, te droższe czymś się tam miały różnić, nie pamiętam czym i tą właśnie kupiłem

    Nie ma różnych wtyczek. Droższa mogła być razem z kablem OTG.

    NIGDZIE nie znalazłem informacji, jakoby były "lepsze" wtyczki kasujące licznik na nowym bootloaderze...

    PS. Znalazłem na Allegro droższą wtyczkę z "trwalszym rezystorem" co nie ma absolutnie żadnego wpływu na działanie na starym/nowym bootloaderze.

    Jeśli wgrałeś XXKI4 przez Kies to nie ma bata żeby wgrało stary bootloader, a wtyczka działa tylko na starym. Gdyby działała jakimś cudem na nowym to uwierz mi, że kosztowałaby więcej jak te 20zł.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wtyczka u mnie zadziałała bez żadnych modyfikacji i tyle, nie wiem dlaczego.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Droższa nie ma w sobie żadnych cudów , rezystor ma zwiększona rezystencje. Działanie jest to samo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wojpin

    Mialem CM9 no i chcialem wgrac starszego bootloadera zeby skasowac licznik. Zamontowalem w odinie stockowy kernel KI4 i old_bootloader'a, po instalacji telefon nie chce sie wlaczyc..;/ zatrzymuje sie na logo Samsunga.. Jak naprawic ten barszcz? :(:facepalm:

    edit: wrzucilem jakis oryginalny rom "GT-I9100XXKI4_XEO_1_20111017113859", niby lepiej bo juz sie nie wiesza na logo Samsunga i modelu tel tylko niby uruchamia ale ciagle uruchamia sie w petli animacja startowa i nic wiecej.. w kolko to samo. Nie mam juz pomyslow..;/ Jak to naprawic? :(

    edit2: po problemie, trzeba bylo zrobic full wipe w CWM badz recovery.

    Edytowane przez wojpin

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x