Skocz do zawartości
MixoMaxo

Luka zabezpieczeń w Androidzie 4.3!

    Rekomendowane odpowiedzi

    Witam wszystkich użytkowników Xperii SP,chcę was ostrzec przed atakami na wasz telefon!

    Jeżeli macie Androida 4.1.2 to nie martwcie się,jest on mniej na nie narażony!

    Linki do stron:

    Poważna luka w systemie Android - 86 procent urządzeń narażonych na atak :: PCLab.pl

    http://windows7forum.pl/powazna-luka-w-systemie-android-86-procent-urzadzen-narazonych-na-atak-41129-t

    Odkryto poważną lukę bezpieczeństwa w Androidzie 4.3, KitKat jest zabezpieczony - dobreprogramy

    86 procent urządzeń na Androidzie zagrożonych atakiem

    I życzę wszystkim,aby tego nie doświadczyli;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Luki są, były i będą.

    A niech atakują, przynajmniej będę miał pretekst do przejścia na inny ROM ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Tylko bazowany na 4.4

    Dziwne,od 9 miesięcy o tym wiedzieli i dopiero teraz powiedzieli

    I masz racje,że były i są i będą-niedawno HeartBleed,wcześniej Rosyjskie Trojany,teraz wykradanie kluczy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shadi

    W artykule jest napisane, ze 4.3 lub niższe wiec możesz sobie mieć co chcesz i tak jest luka.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    A CM11-4.4.4?

    Na wikipedii jest napisane w 4.4.4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shadi

    Jeśli cm bazuje w całości na kodzie 4.4 to nie ma luki. Wikipedie może każdy reagować.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    "Sam atakujący również nie może zrobić niczego zdalnie i bez udziału samego użytkownika. Konieczne jest bowiem zainstalowanie spreparowanej aplikacji spoza oficjalnego sklepu Google. W efekcie najpierw musi on namówić użytkownika, aby ten zainstalował złośliwą aplikację i tym samym pozwolił jej na wykonanie niebezpiecznego kodu. "

    Czyli dziura nikogo dopóki się nie piraci na potęgę lub piraci się ze sprawdzonych źródeł. Poza tym nie wiem skąd hejt na Google skoro aktualizację zależą od producentów, nie od Googla. I tak, CM11 jest połatany, 4.4.4 na pewno. :) (wszystko co ma jest na źródłach CM też będzie ofc.)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x