Skocz do zawartości
lioko27

Root Stock Recovery 4.4.2 (v20A-v20G)

    Rekomendowane odpowiedzi

    Witam, mam problem związany z kartą sd, po sformatowaniu karty i przerzuconych plikach w trybie recovery nie widać plików do instalacji. help

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lioko27

    a jaki komunikat wyświetla recovery?może karta została niewłasciwie sformatowana lub coś zostało pominięte?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Żadnego komunikatu nie widzę, widać folder na karcie lost+found ale nic więcej, możliwe że pliki są tylko do odczytu i ich nie widać? po podłączeniu do komputera, widzi on tylko wew kartę. Może źle sformatowałem ale robiłem wszystko zgodnie z poradnikiem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lioko27

    sformatowałem na nowo kartę i system,zrotowałem bez problemu.Widocznie u ciebie problem jest gdzieś podczas kopiowania pliku na sformatowana kartę

    Edytowane przez lioko27

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lioko27

    bomba94 spróbuj jeszcze skopiować plik do folderu lost+found i wtedy sprawdź w recovery i daj znać jak poszło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Juz sprawdzalem wrzucalem tez innego rodzaju pliki nic nie widac ale jak podlacze karte do s plus zrootowanego to wszystko jest, przez niego musialem pliki zgrywac i formatowac karte, moze wina w win8?

    Edytowane przez bomba94

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lioko27

    problem jest ten że lg nie obsługuje formatu EXT4,więc kartę musisz sformatować i wgrać pliki przez czytnik zewnętrzny a nie przez inny telefon.Sformatuj przez czytnik i daj znać.

    Edytowane przez lioko27

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam to samo co bomba94 formatuje na wszystkie możliwe sposoby używam dwóch różnych czytników i mam folder na karcie lost+found ale nic więcej , w trybie recovery nie widać plików do instalacji. help

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lioko27

    hm,ciekawy przypadek.Wygląda na to iż pomimo prawidłowego formatu, tel nie "widzi" pliku.Spróbuj wrzucić je do folderu lost+found lub ew.zmienić nazwę paczki na update.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no nie powiedziałbym czy prawidłowy format ponieważ jest komunikat "E:failet to mount /sdcard (No CSI structure available)" a formatowałem na EXT4, EXT3, EXT2 i same porażki dwa różne czytniki i trzy różne karty sd, dodam że te próby robię na xp

    Edytowane przez zbystry

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x