Skocz do zawartości
SebastianFM

[ROM][32A][6.35] SFM 3.0.2 Magic|Android 2.3.3|Sense 2.1|kernel 2.6.35.10

    Rekomendowane odpowiedzi

    całkiem klawy romik, wszystko bangla jak malina, tylko jak podpinam do usb to nawet nie zapyta ani nic tylko ładuje , wgrany krenel na OC

    nie robiłem zadnych zmian partycji teraz wczesniej 2.3.3 froyo na cm7 jakies podpowiedzi ?

    wejdz w ustawienia . Podłącz do komputera Daj domyślny typ połączenia i ustaw sobie na NAPĘD DYSKÓW a najlepiej zaznacz jeszcze ZAPYTAJ MNIE.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zgi

    Witam, zainstalowałem ROM, potem kernel 710 MHz i we właściwościach tel mam ciągle 528 MHz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Witam, zainstalowałem ROM, potem kernel 710 MHz i we właściwościach tel mam ciągle 528 MHz

    ściągnij sobie CPU Master Free i podnieś tyle ile ci pasuje Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie ważne, w setcpu zobaczysz sobie że masz 710, a tam tylko tak pisze bo to jest stała wartość wpisana

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Above

    Witam!

    Wgrałem sobie ten ROM postępując wg instrukcji. Po wszystkim zrobiłem Reboot Now i pojawiło się logo HTC MAGIC...po jakimś czasie znikło i nic nie ma - ekran świeci na czarno i nic się nie pojawia a także nie reaguje na wyłączenie na nic dopiero wyciągnięcie baterii pomaga ale później po uruchomieniu telefonu to samo - logo HTC MAGIC...znika i ekran czarny (ale tel uruchomiony nadal) i nic się nie dzieje. Co poszło nie tak? :( Nie mam telefonu aktywnego...nie mam zapasówki.

    EDIT: Po długim oczekiwaniu (kilka minut) pojawiło się w końcu - biały ekran z zielonym napisem HTC i takim paskiem postepu wczytywania zielonym na dole...ale nic nie drgnął i znów na czarno się ekran zrobił...co jest:/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam!

    Wgrałem sobie ten ROM postępując wg instrukcji. Po wszystkim zrobiłem Reboot Now i pojawiło się logo HTC MAGIC...po jakimś czasie znikło i nic nie ma - ekran świeci na czarno i nic się nie pojawia a także nie reaguje na wyłączenie na nic dopiero wyciągnięcie baterii pomaga ale później po uruchomieniu telefonu to samo - logo HTC MAGIC...znika i ekran czarny (ale tel uruchomiony nadal) i nic się nie dzieje. Co poszło nie tak? Nie mam telefonu aktywnego...nie mam zapasówki.

    EDIT: Po długim oczekiwaniu (kilka minut) pojawiło się w końcu - biały ekran z zielonym napisem HTC i takim paskiem postepu wczytywania zielonym na dole...ale nic nie drgnął i znów na czarno się ekran zrobił...co jest:/

    Wiec obstawiam że nie zrobiłeś wipa bo w tym romie nie ma żadnego zielonego paska podczas ładowania i wgrałeś nowy rom na stary a najlepiej jeszcze przed wgraniem nowego romu zrób format karty pamięci programem sdformat i będzie wszystko ok POZDRAWIAM

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Above

    Holek_81 wchodziłem na WIPE -> WIpe data/factory reset. Robiłem to przed Flash zip from sdcard. Więc źle obstawiasz. Tak więc skoro to zrobiłem to przyczyną tego może być to, że nie robiłem formatu karty pamięci? Na szczęście mogę zrobić nand restore więc skorzystam z sdformat i ponownie przeprowadzę próbę...

    EDIT:

    No i zrobiłem WIPE, sformatowałem sdcard...nadal to samo! Znów pojawia się po pewnym czasie ten ekran z zielonym napisem z wersji ([32A][6.35]HTC Magic Official 2.1 by Rogers RC[19-09-10]) :////

    PROBLEM rozwiązany. Gdyby ktoś miał taki jak ja powyżej to zostawiam opis i rozwiązanie poniżej:

    Ja wgrywałem KERNEL a nie ROM...po prostu opis jest tak skonstruowany, że nie ten link klikałem (dziwne, że rozmiar niby ROM'u mnie nie zastanowił...)!

    EDIT2:

    Wgrałem ROM...cały pierwszy start był bardzo wolny...później po wpisaniu PIN też zmuła aż w końcu pojawiły się konfiguracje i odmuliło...mogłem dokonać konfiguracji w miarę sprawnie. Jak wykonuję jakąś czynność pierwszy raz np. chcę wybrac numer telefonu to zmula. Po chwili odmula i już ta funkcja działa sprawnie. Później znów chcę coś uruchomić - zmula...po chwili już jest ok. Gdy wracam później do tej funkcji to działa ok - tak jakby pierwszy raz uruchamiana miała być jakoś inicjalizowana i przymula dlatego. W ogóle to dzieje się tak może ponieważ nie wgrałem KERNELA przygotowanego przez autora dla tego MODA?

    Edytowane przez Above

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zgi
    Jak wykonuję jakąś czynność pierwszy raz np. chcę wybrac numer telefonu to zmula. Po chwili odmula i już ta funkcja działa sprawnie. Później znów chcę coś uruchomić - zmula...po chwili już jest ok. Gdy wracam później do tej funkcji to działa ok - tak jakby pierwszy raz uruchamiana miała być jakoś inicjalizowana i przymula dlatego. W ogóle to dzieje się tak może ponieważ nie wgrałem KERNELA przygotowanego przez autora dla tego MODA?

    Mam identycznie, próbowałem z każdym kernelem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Petlik

    Mogę prosić o odświeżenie linków do aplikacji?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ugyre

    Mam dwa pytania:

    1. Można na tym romie włączyć swapa?

    2. Czy istnieje możliwość zmniejszenia casha, aby było więcej miejsca w pamięci wewnętrznej. Aby zachować funkcjonalność marketu można przerzucić cashe na ext?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x