Skocz do zawartości
seyoaround

Połączenie z internetem i siecią - problem.

    Rekomendowane odpowiedzi

    Z moim G2 działo się coś niedobrego.

    Najpierw, połączenie w Edge przestało przyzwoicie działać i za cholerę nie odbierał pakietów (tylko wysyłanie) - co skutkowało brakiem internetu. Potem (że wcześniej nie zauważyłem) odznaczyłem opcję "Używaj tylko sieci 2G" i od czasu do czasu pojawiały się ikonki 3G, a przy przesyłaniu H. Działało, ale krótko (np. po wejściu do marketu i wchodząc w pobrane elementy , automatycznie przechodziło na edge, które nie działa.. w Dolphinie podobnie po krótkim czasie).

    Co najgorsze, dzisiaj nie działa żadne z powyższych , a wręcz nie mogę połączyć się z siecią. Pokazane jest "brak uslugi" i przy statusie sygnału sieci mam krzyżyk.

    Czy ktoś miał już taki problem?

    Czy to jakiś wirus? (choć, tego się w ogóle nie spodziewam..)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Problem udało się częściowo rozwiązać, ale jeszcze nie mam pewności, czy długo tak będzie.

    Chociaż Edge wciąż nie chce złapać, tylko 3G.

    A telefon dzwoni, jak jest sieć. Gdy "Brak usługi" był, to nie dało się nic zrobić.

    //i trochę off-topic, czy wam też tak źle działa i-boa?

    w dodatku przy pakiecie "blueconnect 500mb" nie mam wypisanego "Stanu". wy też?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    z iboa to róznie jest. Raz działa a raz nie. Co to stau przy bc500 zawsze coś mam. Jeśłi nie masz nic, to może oznaczac ze nie masz tego pakietu. Gdybys wykorzystał miałbys 0, a tak może masz jeszcze nie przyznany. Albo cos im sie w systemie popsuło. I tak tez bywa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sprawdź czy ta metalowa klapka blokująca kartę sim jest że tak powiem "zamknięta"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Z moim G2 działo się coś niedobrego.

    Najpierw, połączenie w Edge przestało przyzwoicie działać i za cholerę nie odbierał pakietów (tylko wysyłanie) - co skutkowało brakiem internetu. Potem (że wcześniej nie zauważyłem) odznaczyłem opcję "Używaj tylko sieci 2G" i od czasu do czasu pojawiały się ikonki 3G, a przy przesyłaniu H. Działało, ale krótko (np. po wejściu do marketu i wchodząc w pobrane elementy , automatycznie przechodziło na edge, które nie działa.. w Dolphinie podobnie po krótkim czasie).

    Co najgorsze, dzisiaj nie działa żadne z powyższych , a wręcz nie mogę połączyć się z siecią. Pokazane jest "brak uslugi" i przy statusie sygnału sieci mam krzyżyk.

    Czy ktoś miał już taki problem?

    Czy to jakiś wirus? (choć, tego się w ogóle nie spodziewam..)

    U mnie "Brak usługi" pojawia się jak telefon przy przelogowaniu się z 3G do 2G nie może się zalogować. Rozmawiałem ze znajomym który wyjaśnił mi że problem może polegać na nieprawidłowym skonfigurowaniu hndoverów pomiędzy siecią 3G a 2G i u mnie rozwiązaniem było domyślne wybranie sieci 2G bo 3G wewnątrz budynków to porażka a jednak wszystkie HTC mają gorszy moduł radiowy niż inne telefony.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może przywróć ustawienia fabryczne i zobaczysz. Dzisiaj rano też miałem problemy z zalogowaniem do sieci ERA i z tego co wiem to wszyscy tak mieli w erze.

    Przynajmniej w okolicach Bełchatowa i Łasku (łódzkie).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    shaman

    Dokładnie. U mnie (Bełchatów), w sobotę rano padł dostęp do Internetu, w nocy z niedzieli na poniedziałek sieć. Rano, jak zobaczyłem, że na drugiem telefonie już jest OK, próbowałem "odpalić" też na moim G2. Automatycznie nie chciał ruszyć, pomogło dopiero jak wskazałem mu ręcznie sieć do połączenia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A to ciekawe, bo mi też, nawet w samym Belchatowie, nie działało wszystko, czasem jedno i drugie na zmianę i w koło macieju..

    Jak na razie, działa.. ale do czasu ;)

    Ponoć dzisiaj rankiem dobijali się z BOA na drugi numer, ale nie odebrałem . ciekawe, może jakieś info mieli..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pewnie coś robią na przekaźnikach - może 3G w końcu będzie wszędzie dostępne bo teraz po jednej stronie mieszkania mam po drugiej już nie :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x