Skocz do zawartości
barusiek

Nieznany kod bledu podczas instalacji aplikacji: "-400"

    Rekomendowane odpowiedzi

    Witam, wie ktos moze jak pozbyc sie tego problemu? dodam ze dzieje sie tak tylko przy instalacji motywow nie tylko na tym romie.

    post-195148-14255750632307_thumb.png

    Moj rom to: SOKP - SONIC OPEN KANG PROJECT[AIO][FullHD][uNO]

    Edytowane przez barusiek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak dla mnie to błąd ROMu. Ale poczekaj na dalsze wypowiedzi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Poprzednio mialem Axxxiona, ale tez byl taki blad. Probowalem nawet zainstalowac motyw.apk z karty pamieci lecz to nic nie dalo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dodam ze dzieje sie tak tylko przy instalacji motywow nie tylko na tym romie

    Zapytam dla pewności - TYLKO motywów, czy z aplikacjami też są jakieś problemy?

    Spróbuj wejść do Menu -> Ustawienia -> Konta i synchronizacja.

    Usuń swoje konto Google.

    Następnie Menu -> Aplikacje -> Wszystkie -> Sklep Google Play -> Wymuś zatrzymanie + Wyczyść dane + Opróżnij cache.

    Zrób restart, dodaj swoje konto Google na nowo, zaakceptuj warunki. Po tym wszystkim spróbuj jeszcze raz. Jeśli dalej klapa, to pisz czy masz ten sam błąd czy inny.

    Edytowane przez Aramis93

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Problem jest z samymi motywami. Inne aplikacje instaluja sie normalnie.

    Zrobilem wszystko tak jak napisales i wciaz bez zmian.

    Blad caly czas jest ten sam. Jak instaluje z karty pamieci to nie wyskakuje taki sam blad. Po prostu "aplikacja nie zostala zainstalowana"

    Moj kumpel ma rom axxxion i normalnie motywy mu sie instaluja.

    Edytowane przez barusiek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam taki sam problem z aktualizacją tego motywu Mam go zainstalowanego a przy próbie aktualizacji błąd 400

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dziamot

    jeśli wyskakuje taki błąd to usunąć konto google i zalogować się ponownie, powinno pomoc:)

    Notatka od Moderatora: Aramis93
    wykrzyk.png Przecież kilka postów wyżej napisałem to samo... :P
    Edytowane przez Aramis93

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.