Skocz do zawartości
Kostek5437

Brak dźwięku w Quantum 4

    Rekomendowane odpowiedzi

    Postanowiłem, że zrestartuję mój telefon więc to zrobiłem. Po zrestartowaniu telefonu nie ma dźwięku w tylnym głośniku, dodam że przed restartem niczego nie wgrywałem - dźwięk był. Telefon pracuje pod kontrolą stockowego romu i Carliv Touch Recovery, robienie Wipe Data nie daje rezultatów, dźwięku nie ma. Tylny głośnik jest na 100% sprawny, bo testowałem go w Factory Mode i był dźwięk. Wczoraj miałem identyczną sytuację, pomogło wgranie softu na nowo i Wipe. No ale tak to być nie może, że codziennie trzeba będzie instalować od nowa system.

    Ktoś wie, jak naprawić ten błąd z dźwiękiem? Nie mam pojęcia, czym jest on spowodowany - nie taki sterownik, czy co?

    Jest to dla mnie bardzo ważna sprawa, liczę że znajdzie się osoba która pomoże mi rozwiązać ten problem.

    Za wszelką okazaną pomoc dziękuję.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No nic, to chyba zostanie mi kupno nowego smartfona - Goclever Quantum 350, bo innego wyjścia nie widzę. Quantum 350 będę miał za ok. 9 miesięcy bo nie będę sprzedawał Quantuma 4.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mokry

    Jeżeli masz roota może wgrywasz jakąś aplikację która Ci przestawia coś w systemie?

    Spróbuj zrobić kompletne wipe, instalacja najnowszej wersji systemu, i na początek nie rootuj telefonu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem też czysty system (stock) bez roota ani innych dodatków i też nie działało. Robiłem Wipe i formatowałem wszystkie partycje w zakładce "Mounts and Storage" (Wipe /emmc, Wipe system, Wipe sd-ext itp.). Jednej opcji w menu Wipe nie używałem w obawie że mi się wszystkie dane wyzerują (w sensie numer IMEI, Baseband, NVRAM), nazywa się ona "Wipe all data - Preflash". We wcześniejszym przypadku przywrócenie stock romu (nie zrootowanego) pomogło a teraz niestety nie.

    Tylny głośnik jest na 100% sprawny, bo go testowałem w Factory Mode (lub jak kto woli "Chińskim Recovery") i był sygnał w głośniku - zarówno w przednim jak i tylnym.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dźwięk wrócił. Wgrałem port Xolomixa i po jakimś czasie dźwięk sam zaskoczył, nawet nie wiem jak to się stało.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mokry

    Dobrze masz tylny korpus przykręcony?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Myślę, że tak. Telefonu nie rozkręcałem a dźwięk wrócił sam. Przez 4 dni nosiłem telefon w kieszeni, nie w pokrowcu i chyba nacisk został równomiernie rozłożony na tylny panel i to mogło spowodować dociśnięcie się styków na płycie głównej.

    Telefon działał pod kontrolą romu Xolomix, który przeportowałem pod Quantum 4.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam ten sam problem w Quantum2 400, po restarcie działa, ale to trzeba 2 razy dziennie robić... Pisałem do GoClever, niby pracują nad patchem co ma naprawić to i czujnik zbliżeniowy...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x