Skocz do zawartości
kmicic93

[ZAMKNIETY]LCD nie działa po wymianie.

    Rekomendowane odpowiedzi

    Witam, chciałbym zapytać czy ktokolwiek z was miał taki problem i czy jest ktoś w stanie mi pomóc?

    Sprawa jest następująca, upuściłem swojego HTC ONE M7, przez co niestety uszkodził się digitizer i była konieczna jego wymiana, przy wyklejaniu szybki niestety rozlałem wyświetlacz, więc wymieniłem nowo zakupiony digitizer na fullset.

    Po podpięciu wyświetlacza i uruchomieniu telefonu czuć wibracje i słychać charakterystyczny dźwięk z loga htc, niestety ani wyświetlacz ani podświetlenie nie odpala. Oddałem telefon do pobliskiego serwisu, powiedziano mi, że nic nie uszkodziłem ale wyświetlacz mógł się wylać i trzeba wymienić go na nowy.

    Wymieniłem posiadany wyświetlacz na inny egzemplarz ale problem nadal nie zniknał.

    Przy pierwszym uruchomieniu po odpięciu baterii miga czerwona dioda powiadomien, po chwili świeci i telefon się ładuje.

    Następnie po przytrzymaniu przycisku POWER znów wibracja, dźwięk jakby telefon się uruchamiał ale nie świeci już dioda powiadomień, tak jakby włączony telefon się nie ładował.

    Po przytrzymaniu POWER + VOL- mrugają dotykowe przyciski.

    Proszę o wskazanie co może być przyczyną takiego zachowania.

    Edytowane przez kmicic93

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    qriozum
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    problem po wymianie wyświetlacza [/warnt]

    Tytuł ma być streszczeniem tematyki wątku. Czas na edycję wątku - doba.

    Notabene, czego oczekujesz od innych użytkowników?
    "Proszę o pomoc" jest bardzo nie precyzyjne, nie skłania nawet do dyskusji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    qriozum

    Brak reakcji na ramkę, pomimo zalogowania się do forum po jej wstawieniu.

    Od tego czasu użytkownik nieaktywny.

    "Nie zależy mu" na forum.

     

    Temat zamykam i przenoszę do kosza.



    [Dodano: 14 marzec 2015 - 20:45]
    Twój temat został przeniesiony do kosza.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x