Skocz do zawartości
Lysolus

Wolne przesyłanie plików w trybie UMS. Karta class10

    Rekomendowane odpowiedzi

    Lysolus

    Siema, mam kartę class10, oraz zastosowane skrypty do podmiany pamięci EXT_SD <-> INT_SD i tryb UMS. Wcześniej w trybie UMS wrzucało na kartę pliki z prędkością 10MB/s, a teraz max 3MB/s. "Wcześniej" - mam na myśli przed wgraniem V20H. Jednak pamiętam, że na każdym oficjalnym sofcie z wgranym UMS udało się uzyskać 10MB/s. Nie wgrywałem więcej modyfikacji odnośnie zwiększania prędkości karty pamięci, ani wcześniej, ani teraz. Wiecie jak rozwiązać problem?

    Edytowane przez Lysolus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może spróbuj dograć V20o? Ja też mam class10 16GB, i mając V20h przerzucała wolniej niż na V20o, z tym że dokładnych różnic Ci nie podam bo nie pamiętam.

    PS: Gratuluję 500 posta i nowej rangi :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Dzięki :) Chciałem ustrzec się przed V20O bo wydaje mi się, że jakoś dziwnie chodzi. No ale zobaczymy, na szczęście nie mam zbyt skomplikowanie skonfigurowanego systemu, więc spróbuje. Dam znać w razie czego.

    @Edit: Flash V20O nie pomógł. Wcześniej na pewno transfer był na poziomie 10MB/s. Zainstalowałem jeden program do przyspieszenia karty jednak nic nie pomógł. Co może być jeszcze przyczyną?

    Edytowane przez Aramis93
    Połączenie + edit

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x