Skocz do zawartości
Duals

XperiFirm - Czyli pobierania oprogramowania dla wszystkich urządzeń Sony i Sony-Ericsson

Rekomendowane odpowiedzi

@up

Jest filmik z YouTube w tutku xperiafirm ;) musi działać

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
PLANETA

Uwierz mi wszystko wykonane wedle filmu ,:oczy:i na koniec nie ma finalnego pliku tam gdzie być powinien ciemna magia z tym. ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
adif1

Widzisz w systemie ukryte pliki?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
PLANETA

Nie a w czym problem .?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Duals

Coś mi tu "ćmisz" ;) Napisz krok po kroku, jak Ty to robisz, bo to jest niemożliwe, aby pliku z firmware nie było. Ukryte pliki nic nie mają do tego... Ty coś gdzieś źle coś robisz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

Opcja Unpack automatically jest o tyle dobra, że już mamy gotowe pliki do zrobienia pliku ftf.

Po ściągnięciu tych plików:

1_zpsad1d8842.jpg

Wrzucam do flashtoola i dalej według instrukcji.

Wersja finalna:

2_zps6f6f5646.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
PLANETA
Witam,

Opcja Unpack automatically jest o tyle dobra, że już mamy gotowe pliki do zrobienia pliku ftf.

Tak mi je też pobierało.

Wrzucam do flashtoola i dalej według instrukcji.

Miałem ten problem, iż program ich nie widzi ,ciekawe jak ty to robisz.?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tworze folder w który pobieram rozpakowany dany soft.

Kopiuje te pliki,wrzucam do flashtoola->firmware.

Klik na *Tools

*Create

I wiadomo,podajemy ścieżkę do softa,Device,Branding oraz Version

e_zps8214a4f1.jpg

Zaznaczam pliki w lewym oknie i wrzucam do prawego ;) i na koniec klik na Create

r_zps13a0f1e6.jpg

I finał:

tt_zpsc7a37931.jpg

No i tak robię....;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
PLANETA

Aż to potem sprawdzę czy działa aż mnie dziwi czemu musisz kopiować pobrane pliki do tamtego folderu aby je widział ale cóż chyba może tak musi być ,bo jak je wskazywałem w pobranym folderze to program ślepy nie widział ich.

Działa ok super dzięki za pomoc. :cool:

Edytowane przez kinomam0
nie dziękujemy od tego jest system piwny ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Musisz pobrane pliki wrzucić do folderu Firmwares. One muszą tam być -> Flashtool-->Firmwares, inaczej ich program nie widzi :oczy:

Powodzenia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.