Skocz do zawartości
siermar

Samoczynne przełączanie ustawień sieci

    Rekomendowane odpowiedzi

    @up, jeżeli masz root-a to możesz spróbować zmienić wpis w pliku build.prop w ten sposób:

    #Enable Permanent LTE Option

    #default value is 9

    ro.telephony.default_network=12

    U mnie po tym już nie wraca samoczynnie na 3G

    Zaczerpnięte stąd:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Up. Jesli jest root wystarczy usunac lteconfig.apk (moze byc lekko inna nazwa) Problem mi znany. Po restarcie automatycznie laczy sie z siecia LTE

    Wysłane z mojego LG-D802 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pierwsza metoda z edycją pliku build.prop zadziałała także dziękuję bardzo Wam za pomoc. Gdyby znów coś mi szfankowało to będę próbować drugą metodę z usuwaniem pliku lteconfigs.apk.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DROID

    Na moim G3 pomimo zmian caly czas trzyma LTE nawet bez wlaczonych danych, mam wersje softu V10e-260-06.

    Za to mam inna ciekawostke, jak ustawie Tylko 2G to po uruchomieniu ponownym telefonu przelacza sam na LTE :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hej,

    W sofcie v10j i v10k zauważyłem , że po wybraniu trybu sieci Automatyczny GSM/WCDMA/LTE wybór ten nie jest zapamiętany.

    Wystarczy zrobić back i powrócić do ustawień i okazuje się, że ustawienia zawsze wracają do Auto GSM/WCDMA

    Dlaczego?

    Dodam, że zmiana w ukrytym menu serwisowym nic nie zmienia.

    Przełączenie na Only LTE polepsza sprawę ale nie można wykonywać połączeń.

    Jakieś sugestie?

    Edit:

    Wróciłem do naszego Polskiego romu 10i i wszystko jest OK

    Wnioski nasuwają się same.

    Niech tylko ktoś jeszcze sprawdzi i potwierdzi, że na zagranicznym romie też tak ma jak ja miałem.

    EDIT 2:

    Usunięcie lteconfig.apk załatwiło sprawę, także zostaję jednak na v10K ;)

    Edytowane przez franco78

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    skava

    Mozesz napisac jak usunac lteconfig ?

    Mam ten sam problem.

    Z gory dzieki.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Up @@skava

    Trzeba mieć root i np. w Total Commanderze wybieramy Główny Katalog Systemu. Potem system/app i z tego katalogu kasujemy LTEodex.apk and LTEconfig.apk. Oczywiście najlepiej wcześniej zrobić sobie gdzieś backup.

    Edytowane przez ArEk335
    Nie cytujemy całego poprzedzającego posta,tylko piszemy @up

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x