Skocz do zawartości
sarzi5

Nieprawidłowy aparat po aktualizacji do 15.4.A.1.9

    Rekomendowane odpowiedzi

    sarzi5

    Witam. Wykonałem aktualizację z 15.4.A.0.23 na 15.4.A.1.9 za pomocą PC Companion i wszystko jest w porządku oprócz aparatu. Mianowicie wróciło mi do starego interfejsu (tego co był w Androidzie 4.1). Używałem opcję "napraw" i wszystko przebiegło pomyślnie, ale aparat nadal mam stary zamiast nowego. Proszę o pomoc.

    Edytowane przez sarzi5
    Zły tytuł

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sarzi5

    Proszę chociaż o skrina interfejscu aparatu Sony Xperii M w Androidzie 4.3 15.4.A.1.9

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    proszę :)

    post-96543-14255752324352_thumb.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sarzi5

    Dzięki wielkie! Co do mojego problemu to już sobie poradziłem, pomogło wgranie niebrandowanego systemu z tego forum. Brandowane systemy od Plusa i innych sieci są najczęściej zaśmiecona jakimiś ich syfami, a na dodatek pojawiają się bugi, ale to już inny temat, a ten chyba można uznać za zamknięty.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x