Skocz do zawartości
Zenderable

tutorial Backup TA, czyli zachowaj swoje klucze DRM!

    Rekomendowane odpowiedzi

    Witam,

    kolego mam też win 7 64 bit,program działa bez zarzutu.

    Instalacja na C:/ , otwieram prawym z jako administrator.

    Na zrzucie nasz podgląd,tylko na to klikasz:

    post-70721-14255754065666_thumb.jpg

    Powodzenia

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wita. Backup kluczy robiłem na 4.3. Obecnie mam ROM 18.3.C.0.40_ Customized_CE 1 i próbowałem go zrootować. Niestety nie potrafie wgrać CMW, dostaje cos takiego:

    Output:

    sending 'boot' (14358 KB)...

    OKAY [ 0.664s]

    writing 'boot'...

    FAILED (remote: Command not allowed)

    finished. total time: 0.667s

    Chiałem przywrócić klucze i okazuje się ze po podłączeniu aparatu nie wyświetala mi się menu do przywrócenia tylko komunikat o usuwaniu plików z katalogu na dysku twardym kompa. Czy przywracanie kluczy odbywa się na tym samym sofcie na jakim został utworzony backup? Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Backup i przywracanie robisz na Jelly Beanie, 4.3.

    Edit.

    Potwierdzam, backup przywracasz na andku 4.3, po 1 listopada moja M2 jedzie do serwisu, backup przywrócony, tylko głośnik mnie wnerwia bo gra tylko po ściśnięciu telefonu dwa cm nad głośnikiem...

    Wysłane z mojego D2303 przy użyciu Tapatalka

    Edytowane przez Georgi84

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam mam po raz pierwszy telefon od Sony i moje pytanie brzmi następująca dlaczego żadna z wersji programu do zrobienie kopi kluczy nie wykrywa telefonu mój system to Windows 7 x64 oczywiście na telefonie jest Android 4.3 i root.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Debugowanie USB masz włączone?

    Wysłane z mojego D2303 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak przy podłączeniu telefonu pokazuje mi komunikat że podłączono w trybie debugowania a ze sterownikami też chyba wszystko ok bo chwile wcześniej wgrywałem androida z 4.4 na 4.3 a no i mam branda od Plusa czy to może być przyczyną?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zmieniłeś porty USB? Kabel?

    Może restart kompa pomoże?

    Wysłane z mojego D2303 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Reinstalacja wszystkich sterowników pomogła :)

    Edytowane przez kinomam0
    nie dziękujemy od tego jest system piwny

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Dokładnie tak, w pierwszym poście z podanego wątku masz instrukcje.

    Gwarancję możesz stracić odblokowując bootloader bez backupu kluczy DRM(w tym przypadku bezpowrotnie) lub rootując telefon.

    Ignorancja może być skorygowana przy pomocy książki. Głupota wymaga strzelby i szpadla.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x