Skocz do zawartości
dziunek10

Brak połączenia z laptopem przez usb

    Rekomendowane odpowiedzi

    @krzychu czytałem to już i sprawdzałem tę programy ale każdy znich nie łączy się z telefonem przez debugowanie USB.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krzychy

    @Up

    Czy na innym komputerze (najlepiej z W7 lub XP), też nie ma debugowania, sprawdzałeś z innym kablem, zmiana portu USB najlepiej na 2.0 ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sprawdzałem kable i inne USB,dzisiaj wieczorem sprawdzę na innym komputerze. Najlepsze jest to że wczoraj chciałem po raz 2 zrobić ustawienia fabryczne,telefon wyłączył się i cała noc był czarny ekran i migaly raz czerwoną raz niebieska dioda.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krzychy
    Najlepsze jest to że wczoraj chciałem po raz 2 zrobić ustawienia fabryczne,telefon wyłączył się i cała noc był czarny ekran i migaly raz czerwoną raz niebieska dioda.

    Od tego trzeba było zacząć.

    Pozostaje wgrać na nowo system.

    Kontaktów raczej już nie odzyskasz.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też o tym myślałem ale czy do tego nie będę potrzebował debugowania USB?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Seiko

    @@marcinck nie do tego nie potrzeba :)

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sam sobie już spokój. I tak za miesiąc koniec umowy i wezmę nowy. Jak nie pomoże z innym komputerem to niestety muszę pogodzić się z utratą kontaktów. Dzięki wszystkim za pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krzychy
    Sam sobie już spokój. I tak za miesiąc koniec umowy i wezmę nowy

    Co tak bez "walki" ?

    Wgraj nowy soft to tylko kilka-kilkanaście minut roboty.

    Jak wgrać masz tu w 1 poście :

    http://forum.android.com.pl/topic/263286-v30b-poland-android-60-marshmallow-oficjalna-wersja-tutorial-wgrywania-lg-flash-tool/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    @@krzychy "walczę" z nim już od ponad tygodnia ☺ właśnie sprawdzałem na innym komputerze z Windows 7 i też /ciach/

    Edytowane przez Araa
    Nie przeklinamy xD

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krzychy

    @Up

    Wgraj na nowo soft z zaznaczeniem CSE Flash.

    Powinno wrócić debugowanie. Potem możesz spróbować coś odzyskać. O ile się jeszcze da.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x