Skocz do zawartości
golima

CM11 pomoc we wgrywaniu, nie widzi telefonu w fastboot

    Rekomendowane odpowiedzi

    golima

    Witam, ludzie pomóżcie, bo wy.... ten telefon przez okno.

    Kilka mc starałem się dostać kabel 910K. Dostałem. Później walka z BL. Woho udało się, tylko moje ykhym pytanie, po cholerę mi on był, skoro nawet system nie widzi tego telefonu w fastboot. Dobra mniejsza o większe. Wgrałem chwilowo na próbę Muvi5 (czy jak to się tam pisze) fajnie, ale to nie to. Chciałem CM11. Jakimś cudem przez Flashify wgrałem CWM. Później niby jakiegoś TWRP trzeba wgrać. Wgrałem i już Recovery nie zobaczyłem. Aktualnie mam problem, że nie mogę wejść w Recovery. Ani go nie zainstaluje, bo telefonu w fastboot nie widzi, a Flashity nie pójdzie, bo Super SU nie może mu uprawnień dać, a Super SU coś tam chce sobie doinstalować i przy wyborze Normalna niepowodzenie, przy TWPR/CWM nic się nie dzieje. Nosz k... Root'a przez Kingo nie wgram bo nie widzi tel. Niby brakuje sterownika LGE U2 USB, ależ no.... Widział go, kiedy jeszcze miałem JB 4.1.2 v20b.

    1. Jak odpalić Recovery ? Kombinajce poroszę. Z kablem czy bez.

    2. Jak odpalić fastboot ? Kombinajcja, z kablem czy bez kabla.

    Ludzie proszę pomóżcie, bo już cały dzień przy tym grzebie i nerwy już puszczają.

    Temat przenieść gdzie trzeba, tylko błagam nie do odblokowanie BL, bo ludzie mój post mają tam w du**e.

    Pozdrawiam

    // W Recovery mogę jednak wejść.

    //

    Dobra udało mi się dograć stery, musiałem to robić ręcznie. Wgrałem TWRP, zrobiłem wipe z tym fs2p czy jakoś tak. Wgrał się CM11 z gapsami, reboot system i du*a. Loga się pali i nic poza tym.

    Edytowane przez ldawid
    dodanie prefiksu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    golima

    Wgrałem recovery przez Tolkit'a.

    i tego TRWP wgralem. Odpalil sie. Dalem ten wipe, cm11 sie postawic. Teraz tylko logo jest. Co gorsza nie moge odpalic wgl Recovery teraz. Masakra.

    Windows 7 64bit

    ---------- Post dołączono o 18:51 ---------- Poprzedni post napisano o 18:38 ----------

    Nie mam już żadnych problemów z połączeniami. Teraz wlazłem w fastboot, wgrałem CWM artsas 6.0.3.5. Wgralem miuiV. Zeby przynajmniej mial telefon sprawny. Pozniej proces mojej instalacji nastepuje tak:

    1. Przez tolkit wgrywam TWRP.

    2. Wchodze w recovery przez adb reboot recovery.

    3. Wipe z tym f2sp.

    4. Instaluje CM11.

    5. Instaluje gaps.

    6. Świeci sie tylko logo, sytem nie laduje sie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A zrobiłeś to?

     Check "Force data and cache wipe functions to use f2fs" and "Include system partition"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adif1

    Jezeli masz zablokowany bootloader to nie wgrasz cm , kernel musisz wgrac a cyfrowy podpis masz wlaczony

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    golima

    Już wgrane. Temat lock.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x