Skocz do zawartości
pansy_1

VIBEUI_V2.0_1512_7.149.1_ST_P780_mix_pansy_1_pl_ 28_03_15

    Rekomendowane odpowiedzi

    Oczywiście można tylko nadpisać pliki systemowe ale nie wiadomo jak to może wpłynąć na stabilność systemu.

    Może koś przetestuje kiedyś taki sposób aktualizacji.

    Ja już od kilku tygodniu aktualizuję się tylko za pomocą takich update'ów. Tzn nadpisywana jest partycja systemowa ale bez zmian zostaje "user data", czyli wszystkie aplikacje i ustawienia :)

    Trzeba tylko ponowić roota i usunąć chińskie apki od nowa. :E

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Link nie działa :/ można prosić o reupload?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Już powinien działać, dałem na dysk google.

    https://drive.google.com/file/d/0B10cHrhR6Wo3U1hrOUdjXzczXzg/edit?usp=sharing

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A teraz pytanie i do autora i bardziej zaawansowanych użytkowników androida i też tego romu otóż:

    Testuje sobie ostatnio różne launchery (ten lenovo już mi się znudził) i jest tak :

    Np - instaluje sobie nove launcher i oczywiście daję komunikat żeby używać jej cały czas,a że np lenovo launcher jest mi nie potrzebny wchodzę w titanium backup i chcę ją odinstalować - ALE NIE DA SIĘ JEJ USUNĄĆ mimo że titatium backup może usuwać systemowe aplikacje - co lepsze wyskakuje komunikat że "NIE ZNALEZIONO APK" i cała aplikacja świeci na czerwono (można ją tylko zamrozić) i tak jest UWAGA z każdym launcherem który przekonwertuje na aplikacje systemową - po przekonwertowaniu nie da się jej usunąć (nie wiem jak jest przed konwerwartowaniem) i nie usunę tego w żaden sposób :/ Owszem da się zamrozić, ale to mi nie pasuje - jeszcze się z takim czymś nie spotkałem w life się dało tak robić w a AOSP też i nawet na modzie android L co jest na forum też się dało a na vibe takie problemy -,- KTOŚ POTRAFI MI WYTŁUMACZYĆ DLACZEGO TAK JEST? bo nie spotkałem się z takim czymś jeszcze :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Można usunąć rootexplorerem, jest w "system/priv-app/LenovoLauncher".

    Zanim usuniesz to warto gdzieś sobie zrobić kopię apki, można wtedy łatwo przywrócić.

    co do tego dlaczego ta jest, ja nie wiem.

    Kiedyś instalowałem na Vibe inny launcher i nie było problemu, jak wskazałem ten dograny, to trzymał się mocno jako główny aż do usunięcia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    alsat1

    A ja właśnie miałem raz tak ze na vibe od pansy ale to pewnie nie ma znaczenia,po od blokowaniu ekranu zamiast normalnie uruchomic się na nova launcher to sie lekko zawiesił i odblokowal na stockowym launcherze od vibe.Miałem tylko tak raz ale miałem.Nova launcher uzywam od zawsze i gdy wgram jakiś ROM to odrazu nova launcher i przywracanie ustawień.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W końcu zainstalowałem i muszę przyznać, że wygląda obiecująco. Przede wszystkim ma chyba mniej błędów od tych, które wcześniej testowałem. Dla mnie z najważniejszych rzeczy - działa powiadomienie podświetleniem klawiszy (GravityBox), nie ma problemu z prefiksami. Zobaczymy jak się sprawdzi na dłuższą metę. Na razie dopiero zaczynam testy.

    Jest jedna rzecz, która się nie zmieniła i mnie denerwuje. Używam aplikacji gmail. No i niestety sprawa jest taka, że naprzemiennie mi się w tej aplikacji wszystkie maile oznaczają jako nieprzeczytane (pogrubione) oraz jak wyłączę gmaila i uruchomię ponownie jako przeczytane. Następnie znowu go zamknę, włączę i znowu są pogrubione/nieprzeczytane. I tak w kółko. Zainstalowałem na próbę apkę Blue Mail z marketu i niestety to samo. Ma ktoś pomysł jak można rozwiązać ten problem z gmailem? Lub gdzieś czytał o takim przypadku oraz coś jak to rozwiązać?

    Edit: Niestety to co wcześniej tak samo jest np. w przypadku aplikacji Endomondo. Przy uruchomieniu zostałem zapytany o skonfigurowanie głosu. Przechodzę do ustawień głosu, wybieram głos. Wszystko fajnie. Po czym, gdy uruchamiam kolejny raz Endomondo znowu muszę wybierać głos i tak w kółko. Wygląda jakby system nie zapamiętywał ustawień/opcji/preferencji - tak jak w przypadku gmaila. Ktokolwiek coś wie na ten temat?

    Edytowane przez jelennn

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    awygo
    Poprawiono działanie zegara. W poprzednich wersjach SmartScene nie zawsze przełączał o zadanych godzinach.
    Odszczekuję. Smart Scene nadal nie przełącza.

    I największa bolączka: MobileUncleTool nadal nie przełącza mi do recovery. Mimo różnych metod rootowania. Też tak macie?

    Kolejny błąd: nie działa Hot Spot.

    I taka ciekawostka: postanowiłem przywrócić backup oryginalnego 1433 z TWRP. Próba zakończyła się komunikatem "failed". Jednak po restarcie pojawił się mój poprzedni 1433. Były też wszystkie ustawienia i aplikacje z 1437. Nawet TVN Player zaczął działać... Czyżby TWRP przywrócił mi cały 1433, ale pozostawił partycję USER z 1437?

    Edytowane przez awygo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Trafik

    Czy jest opcja żeby autor wrzucił wersję tego ROMu pod flash tool? Obecnie Mam vibe v2.0 1431 od baralajbi ale niestety nie moge wrzucic twrp . po wybraniu obrazu w Mobile uncle tools rebootoje sie do standardowego recovery. stad moje pytanie czy jest możliwość skompilowania tego romu pod flash toola . Dodam jeszcze ze musiałem podmieniać preloader bo tel po kwietniu 2014. na vibe 1,5 od braljalbi sugerowanym prze pansy_1 jako podstawe mialem dokladnie to samo .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja nie mam takich problemów, ale instalowałem bezpośrednio z 1.5 VIBEUI (tak jak w instrukcji). Przesiadłem się z S116. TWRP z poziomu MobileUncle mi działa. HotSpot również hula. To co nie funkcjonuje to komunikaty LED na 2 karcie sim (przy nieodebranym połączeniu i SMS). O dziwo na SIM1 działają.

    Nie funkcjonuje mi również apka mBanku. Po instalacji nie daje się uruchomić, tylko "nieoczekiwanie zamyka".

    Jeśli miałbym porównywać do S116 to znaczne przyspieszenie (wiadomo kitkat). W Anututu około +2000 pkt z ~13,400 do ~15,500. Lepsza płynność (np. na Asphalt8). jest wyczuwalna. Lepiej również trzyma bateria. Na S116 nie narzekałem - bo mój rekord to pond 7 dni przy słabym użytkowaniu. Lenovo power pokazywał mi ta 44 h po naładowaniu. Wiadomo, że tel trzymał znacznie dłużej. Tu na dzień dobry pokazuje mi 57 h. Bateria znacznie dłużej trzyma. Zauważyłem w nocy, że spada tylko o 1%, gdzie, na S116 było to 2~3%.

    Nie widzę rażących błędów. Bardzo przyjemny ROM. :) Chyba zostanie na stałe.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x