Skocz do zawartości

Rekomendowane odpowiedzi

Witam, posiadam HTC G1 Android 2.1 Eclair i mam problem z wifi - był już temat, który zawierał aż 15 stron, lecz niestety nie znalazłem odpowiedzi na to pytanie.

Mam w domu sieć wifi... nokie e65 łączy się i działa super. HTC g1 niestety wywala komunikat NIEPOWODZENIE, adres ip mam statyczny i zmieniałem go 100 razy, ciągle niepowodzenie. Sieć jest niezabezpieczona, więc powinno się łączyć.

Mój router to TP-LINK WR340G.

Wczoraj włączyłem przeglądarkę i pokazało się Google! zaciekawiony poszperałem po internecie, youtube, allegro itp... niestety po tej zabawie, mam 60zł mniej na koncie:(

Znacie sposób, aby to naprawić?

Edytowane przez positivepl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Też miałem problem z podłączeniem i5700 do tego routera, po 30 minutach kombinowania wszystko śmiga znakomicie.

- Spróbuj zrestartować router (odłącz i włącz zasilanie).

- Jesteś pewien, że wszystko dobrze poustawiałeś?

- Spróbuj wyłączyć/zmienić szyfrowanie, zmienić kanał, nazwę BSSID

- jednym słowem - kombinuj a zadziała.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
- Spróbuj zrestartować router (odłącz i włącz zasilanie).
- nic nie dało - nawet resetowanie routera i instalowanie na nowo na kompie:(
- Jesteś pewien, że wszystko dobrze poustawiałeś?
- tak ustawiałem to miliony razy na różnych telefonach/komputerach i zawsze chodziło
- Spróbuj wyłączyć/zmienić szyfrowanie, zmienić kanał, nazwę BSSID
- nie za bardzo wiem jak to zrobić:(
- jednym słowem - kombinuj a zadziała.
- kombinuje od 2 dni i straciłem 60zł a netu nadal nie mam:(

Może ktoś miał taki problem i wie jak go rozwiązać?

PS: Dziękuję za odpowiedź

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
medive

a nie masz przypadkiem włączonego filtra adresów MAC albo ograniczoną ilość podłączonego sprzętu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na 100% nie mam ograniczenia bo nie raz miałem po 5 podłączonych urządzeń - teraz mam 3.

a co do MAc to takie coś mam w ustawieniach:

beznazwy1lu.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szafer

naciśnij ten przycisk 'Disable' ze screena i sprawdź czy wtedy się połączy.

jeżeli nic to nie da, to wrzuć wszystkie screeny dotyczące wireless.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Bo-s

MAC filtering ma być wyłączone (disabled)

Daj jeszcze screeny z DHCP i Security bo tam też możesz mieć filtrowanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szafer

wyżej pisałeś, że masz niezabezpieczoną sieć, a tu wyraźnie jest WPA2-PSK z hasłem.

wpisz te hasło w telefon może się połączysz.

jeżeli nie to spróbuj zmienić channel wifi na np. 2 i sprawdź czy wtedy coś się zmieni.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.