Skocz do zawartości
FenrirPL

Telefon się nie włącza i kdz nie dziala

    Rekomendowane odpowiedzi

    Witam!

    Zakładam temat po raz enty, prosze o odpowiedź

    Miałem problem z telefonem, nie wiem skąd, przy próbie właczenia recovery i factory reset: Boot image signature + wyłączenie telefonu po 5 sekundach, jakoś postanowiłem to rozwiązać. Roota miałem, i ROM Mangera też. Miałem ustawiony tryb multimedialny (przerzucanie plikow)

    Sposob 1:

    Pojedyncze kroki w oknie komand z plikami "root" i adb, po otworzeniu plików bat.: "step 1", "step 2".. etc. wyskakiwało Device not found, no nic.

    Włączam root w oknie komand i też device not found, poddaje się

    Sposób 2: All-in-one

    Najpierw w trybie wlączony telefon - Już pisało "Done - bootloader unlocked i mysle, że wszystko git, sprawdzam ukryte menu i bootloader: lock", próbowałem na S/W i było to samo i tak kilkakrotnie. No nic, poddaje się.

    Sposób 3: Próbuje do teraz po 12 razy już

    KDZ, mam wszystkie pliki, mam 2 angielskie KDZ, 1 ruski KDZ, w każdym próbowałem wiele razy i zawsze na koncu "Phone not found"

    PRÓBOWAŁEM TRYBU DIAG I EMERGENCY!!

    Nie zapomniałem włączć windows enablera

    Nie zapomniałem włączyć trybu s/w

    Nie zapomniałem zainstalować MSXML

    NIE ZAPOMNIAŁEM WYŁĄCZYĆ MODEMU LG W MENEDŻERZE

    Sterowniki - instalowałem 6 różnych sterowników już do tej pory, najpierw 3 niby najnowsze z LG Mobile support tool, potem 2 znalezione na xda (przekopałem tam całe dosłownie forum i pół google, ale nic nie znalazłem co by mi pomogło), najnowszy sterownik z angielskiej strony LG

    Probowałem awaryjnego przywracania systemu, nic, telefonu nie wykrywa

    CAŁY CZAS teraz pokazuje "LGE: boot image signature" i sie wyłącza, jedynie tryb s/w działa, na awaryjnym trybie po prostu nie wykrywa telefonu podlączam i przez kabel usb, gdzie co chwile resetuje sie telefon w normalnym trybie z komunikatem wspomnianym i w trybie S/W nic nie wykrywa

    BŁAGAM: Prosze o nieodpowiadanie w stylu: HEHE, NIE CHCE MI SIĘ TEGO CZYTAĆ. (Pisze: A ZAINSTALOWAŁES STEROWNIKI?)

    Kabel USB działa to nie jego wina

    WAŻNE: TELEFON WYKRYWANY JEST PRZEZ KOMPUTER! NIE WYKRYWANY PRZEZ KDZ I LG MOBILE SUPPORT TOOL

    WAZNE: UZYWALEM V20A/B/C

    Błagam o pomoc to naprawde wazne.ao.oao.oao.o:mad::mad::mad::mad::wsciekly::wsciekly::wsciekly:

    ---------- Post dołączono o 14:50 ---------- Poprzedni post napisano o 00:51 ----------

    Ok, 3 godziny szarpałem się z telefonem i się włącza, ale dalej nie da sie zrobić recovery i factory reset :((( Pomocy, jutro sprzedaje telefon!!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    masza2

    Co do wgrywania oryginalnego firmwaru.

    Tej metody próbowałeś? z lg flashtoll ?

    Rollback Optimus 4X HD from 4.1.2 JellyBean … | Optimus 4X HD | XDA Forums

    Czasem lgflashtool stoi na napisie "READY". Ale wystarczy wtedy tylko na chwilę odłączyć i ponownie podłączyć telefon. Powinno zacząć się wgrywać.

    Oczywiście to wszystko zadziała, gdy telefon jest "widziany" przez Windowsa, masz LGmodem wyłączony i ustawiony port com41 i w programie zaznaczone wszystko jak trzeba z portami (patrz link powyżej).

    Punkt z wyjmowaniem baterii możesz pominąć, bo wtedy właśnie są problemy (m.in z kaszą a ekranie).

    Gdy to się nie udaje, to zrestartuj kompa i powtórz całą procedurę od nowa, ale skoncentruj się tylko na jednej metodzie wgrywania.

    Może po prostu masz uwalony telefon i się nie da nic zrobić, skoro nic z instrukcji w/w nie pomaga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie probowalem, teraz formata zrobiłem, może zadziała, tylko sterowniki już zainstalowalem wiec chyba ta metoda odpada.

    ---------- Post dołączono o 22:48 ---------- Poprzedni post napisano o 21:46 ----------

    ok, zrobiłem to jak trzeba, ale nie wlaczyla sie instalacja w flash toolu tylko "ready' ciągle pisze, wszystko zrobiłem wg instrukcji w trybie admina i z zgodnością z win-7. Pomoze ktos? A telefon zyje jeszcze bo sie włącza, jest wykrywany przez menedzer urzadzen i s/w działa, więc coś sie powinno dac zrobic :((

    ---------- Post dołączono o 23:09 ---------- Poprzedni post napisano o 22:48 ----------

    pomoże ktos?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    masza2

    przecież napisałem, że na napisie READY lubi sobie stać. Odłącz go wtedy od usb i podłącz po chwili ponownie. Powinien ruszyć.

    Odpal sobie gdzieś z boku okienko z menedżerem urządzeń windows i zobacz czy system w ogóle reaguje na podłączenie/odłączenie. (powinien się pojawiać i znikać modem LG usb)

    ---------- Post dołączono o 10:25 ---------- Poprzedni post napisano o 10:20 ----------

    chwila chwila, na jakim Ty systemie to robisz ? Bo piszesz coś o zgodności.

    Dodam tylko, że jeżeli na 8, to mogą być problemy. Ja je miałem i tylko na XP/win7 mi się poprawnie wszystko udawało zrobić.

    Ja nigdy nie ustawiałem żadnej zgodności.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    8, tak pamiętam że 7 na dzialalo, reaguje tylko nie reaguje na ingerencje w system - kdz, flash, i na komputerze, i na telefonie (na telefonie reaguje blokadą "Boot image signature")

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    masza2
    8, tak pamiętam że 7 na dzialalo, reaguje tylko nie reaguje na ingerencje w system - kdz, flash, i na komputerze, i na telefonie (na telefonie reaguje blokadą "Boot image signature")

    sorry ale ja już nie umiem Ci inaczej pomóc. Jeżeli robisz wszystko spokojnie wg. tych instrukcji i nadal jest problem, to albo coś źle robisz, albo masz telefon tak uszkodzony, ze tylko pozostaje serwis. Może masz w pobliżu kogoś, kto bawił się w takie rzeczy albo jakiś serwis komórkowy, może to ogarną.

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x