Skocz do zawartości
matt_soot

ZOPO ZP1000 nie wykrywa pendrivea po użyciu opcji "unmount"

    Rekomendowane odpowiedzi

    Witam,

    to forum jest chyba moją ostatnią nadzieją (zaczynam optymistycznie). :)

    Jestem posiadaczem ZP1000 na Androidzie 4.2.2 (fabryczna instalacja)

    Kilka tygodni temu wpadłem na pomysł, żeby w trakcie podróży pociągiem obejrzeć film.

    Kupiłem odpowiedni kabelek, a pendrivie umieściłem film, podłączyłem, odtworzyłem. Wszystko ok.

    Telefon zwrócił mi uwagę, żeby używać opcji "unmount" więc jeszcze raz podłączyłem kabelek i znów wszystko ok. Zakończyłem tym razem z opcją "unmount".

    Zadowolony, że nudzić mi się nie będzie wsiadłem do pociągu i ... się nudziłem. Pendrive'a telefon nie widzi.

    Myślałem, że może kabelek nawalił. Kupiłem dwa inne - to samo. Sprawdziłem z dwoma innymi pendrive'ami - to samo.

    O co tu chodzi? Nic nie instalowałem w między czasie. Może jakaś aktualizacja Bóg wie czego (może tego nie zarejestrowałem)? Nie mam pomysłu.

    Telefon zachowuje się tak, jakby kabelek z penem w ogóle nie został podłączony.

    Włączyłem superusera, zainstalowałem ASTRO, BusyBox, Root Checker, SuperSu i StickMount. Nic nie pomaga.

    Ma ktoś jakiś pomysł co zrobić żeby pendrive można było odczytać?

    :oczy:

    Edytowane przez matt_soot

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x